locked
CWmi::Connect() failed to connect to \\<DPSERVER>\root\CIMv2. Error = 0x800706BA RRS feed

Answers

  • NAA is for clients only and then only for fallback in workgroup scenarios typically. The site server performs all of its communication using the computer account of the system it is installed on. The only (straight-forward) way to test this is to use psexec with the -s and -I options to launch the tool you are testing with; e.g., wbemtest.

    This isn't specifically an authentication issue but more likely a policy issue.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:43 PM
    • Unmarked as answer by Ultra9.99 Tuesday, February 21, 2017 8:44 PM
    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:45 PM
    Tuesday, February 21, 2017 7:06 PM
  • Thanks Jason for your Tip.

    So I just uninstalled the DP and Site and reinstalled and seems like working fine now.


    orion

    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:45 PM
    Tuesday, February 21, 2017 8:45 PM

All replies

  • NAA is for clients only and then only for fallback in workgroup scenarios typically. The site server performs all of its communication using the computer account of the system it is installed on. The only (straight-forward) way to test this is to use psexec with the -s and -I options to launch the tool you are testing with; e.g., wbemtest.

    This isn't specifically an authentication issue but more likely a policy issue.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:43 PM
    • Unmarked as answer by Ultra9.99 Tuesday, February 21, 2017 8:44 PM
    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:45 PM
    Tuesday, February 21, 2017 7:06 PM
  • Thanks Jason for your Tip.

    So I just uninstalled the DP and Site and reinstalled and seems like working fine now.


    orion

    • Marked as answer by Ultra9.99 Tuesday, February 21, 2017 8:45 PM
    Tuesday, February 21, 2017 8:45 PM