locked
recyclin bin disappeared RRS feed

  • Question

  •  

    The recycling bin on my desktop has disappeared.When I go to Personalization and click Change desktop icons a messege shows up saying "Your system administrator has disabled launching of the Display Settings Control Panel."

    Neither my fiancee or myself had done this and we cannot figure out how to undo this to bring back the bin. Please help!

    Saturday, November 8, 2008 5:09 PM

Answers

  • Hi

     

    1.Go to Start and type   regedit.exe   in the Search Box.

    In the results, right click regedit.exe and select the Run As Administrator option.

    Click Continue on the UAC prompt.

     

    2. In the Registry Editor, navigate to the following Key.

     

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

     

    In the right side pane, look for the   NoDispCPL   value.

     

    If this value is present, right click NoDispCPL and select Delete.

     

    Press the F5 key to refresh.

     

    Exit the registry editor and try to access the display settings again.

     

    Hope this helps.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Thursday, November 27, 2008 5:08 AM
    Moderator

All replies

  • Hi

     

    We can fix this, but the procedure depends on which version of Vista you are using?

    Do you have Home Basic, Home Premium, Business, or Ultimate?

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Saturday, November 8, 2008 11:41 PM
    Moderator
  • Home Basic.

     

    Tuesday, November 11, 2008 2:01 AM
  • Hi

     

    1.Go to Start and type   regedit.exe   in the Search Box.

    In the results, right click regedit.exe and select the Run As Administrator option.

    Click Continue on the UAC prompt.

     

    2. In the Registry Editor, navigate to the following Key.

     

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

     

    In the right side pane, look for the   NoDispCPL   value.

     

    If this value is present, right click NoDispCPL and select Delete.

     

    Press the F5 key to refresh.

     

    Exit the registry editor and try to access the display settings again.

     

    Hope this helps.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Thursday, November 27, 2008 5:08 AM
    Moderator
  • It worked perfectly. Thank you ^^

     

    Friday, December 5, 2008 8:05 AM
  • Hi

     

    Excellent, glad this helped.

     

    Enjoy.

     



    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Friday, December 5, 2008 3:54 PM
    Moderator