none
View fails when grouping by RBS RRS feed

  • Question

  • Hello:

    I have an environment that was upgraded from Project Server 2007 to 2010.  In the 2007 instance, I had a Resource Center view that grouped on the RBS column.  The grouping was configured within the Manage Views page (i.e., not something I applied as an end-user).  This view worked fine in 2007.  When I try to access this view in the 2010 instance, it gives me a message stating it failed to load.  After lots of filter deletion and view re-creation, we've pinpointed that the issue is caused by the RBS group by parameter on the view itself.  If I remove the grouping, the view loads.  When I add it, I get the view failure message.  I don't understand why the RBS grouping would cause these problems, as all the selection values are valid and every user I've reviewed has a valid RBS entered.

    The issue appears to only be related to grouping by RBS.  I can group by other fields just fine and the RBS grouping fails on other views.

    Any thoughts?  Thanks in advance for your help!


    • Edited by msbbj665 Monday, October 7, 2013 3:17 PM
    Tuesday, August 13, 2013 5:30 PM

All replies

  • Hello,

    I run into the same issue as you on an environment which was upgraded from Project Server 2007 to 2010. I found that the RBS lookup table was turned upside down. One value was existing twice in the same RBS level. The issue was solved by updating the RBS. Perhaps it could help you. 

    Best regards

    Monday, February 17, 2014 11:53 AM