locked
Software Distribution RRS feed

  • Question

  • We have distributed packages form Central SCCM server to Primary SCCM server, everything was working fine in the night next day morning we saw everything got stopped distributing packages, but we can see all the packages in SMSPKG Folder. We have also checked the size of the PCK folder is same on both sides.

    One more thing from Central we are doing COURIER Sender to speed up the process.

    We are creating .PCL files and copying to Primary Site Server.

    Please do the needful

    thanks in advance

     

     

     


    Thursday, April 7, 2011 12:25 PM

Answers

  •  

     

    Cleared all courier sender notifications which was coming from that site. This resolved the issue. With in sometime packages started showing as installed.

     

    Ren

    • Proposed as answer by Renjit Monday, April 11, 2011 12:16 PM
    • Marked as answer by Michael W [MSFT] Tuesday, April 12, 2011 5:59 PM
    Monday, April 11, 2011 12:16 PM

All replies

  • I've never been able to get courier senders to work. Instead I just send the pck file and use the preloadpgkonsite.exe tool.

     

     


    John Marcum | http://myitforum.com/cs2/blogs/jmarcum/|
    Thursday, April 7, 2011 12:30 PM
  • Ihave distributed some packages size(1KB to 2 GB) all are showing install pending but i can see the all the packages in SMSPKG folder.

     

    Thursday, April 7, 2011 1:30 PM
  • Hello - Did you see the below link? http://technet.microsoft.com/en-us/library/bb892792.aspx
    Anoop C Nair - This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 7, 2011 1:38 PM
  • Hello - Did you see the below link? http://technet.microsoft.com/en-us/library/bb892792.aspx
    Why should that article help, An00p? It just mentions SMS 2003 and the original poster stated that he is using ConfigMgr sites only.
    Torsten Meringer | http://www.mssccmfaq.de
    Thursday, April 7, 2011 2:40 PM
  • Hello Torsten - Am not sure, which link you are talking about I can see it says

    Troubleshooting Software Distribution Issues

    Updated: August 1, 2010

    Applies To: System Center Configuration Manager 2007, System Center Configuration Manager 2007 R2, System Center Configuration Manager 2007 SP1, System Center Configuration Manager 2007 SP2

     


    Anoop C Nair - This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 7, 2011 2:46 PM
  •  

     

    Cleared all courier sender notifications which was coming from that site. This resolved the issue. With in sometime packages started showing as installed.

     

    Ren

    • Proposed as answer by Renjit Monday, April 11, 2011 12:16 PM
    • Marked as answer by Michael W [MSFT] Tuesday, April 12, 2011 5:59 PM
    Monday, April 11, 2011 12:16 PM
  • Hello Torsten - Am not sure, which link you are talking about I can see it says
    The only part of the document that deals with courier sender issues (and that is what the original poster was asking for) is on SMS 2003.
    Torsten Meringer | http://www.mssccmfaq.de
    Monday, April 11, 2011 1:00 PM
  • Hi Torsten,

      I believe you are pointing to this part from this link (http://technet.microsoft.com/en-us/library/bb892792.aspx).

    Parcel Created in Courier Sender Manager Fails on SMS 2003 Site

    When you create a parcel in Configuration Manager 2007 Courier Sender Manager, you cannot import that parcel into Courier Sender Manager on the SMS 2003 child sites. You get the error message "The parcel was read but there were no objects for this site." This is a known issue. There is no workaround

    This issue was not related to this.

    Here couple of packages are distributed using the normal distribution and status shows as "Install pending". Since normal distribution was taking too much time parallelly started working on courier.

    At the destination site at the distmgr, lots of entries where there related to 3-4 applications. so cleared the DP selection from the Central waited for sometime and distmgr logs got cleared for those packages at the child site.

    I hope this will provide a clarity.

    Regards,

    Ren

     

    Tuesday, April 12, 2011 6:43 AM