none
ARABIC Language issue RRS feed

  • Question

  • Dear Exprt,

    I have issue with ARABIC language in IE when change language to arabic font are mixing, we had tried with many step but not success its OK with other computer


    Support@Mytechnet.me

    Tuesday, February 4, 2014 8:50 AM

Answers

  • Hi MyTechnet.Me,

    Thank you for your update and sorry for my late reply.

    Some web applications are written with a particular language in mind and may not work if you use another language. Thus, changing your browser locale may be necessary to get a web application to load correctly.

    Maybe the plugin or theme you’re using isn’t coded properly. Please check if the Logitech software is installed in the browser plug-in, if yes, you may consider uninstalling the Logitech setpoint application for a test.

    I also suspect this could be css conflict issue. I would like to suggest you try F12 IE developer tool to debug the part of load CSS.

    If you see font mixing , you may not have full support for Arabic characters. Please check the Advanced Language Setting in control panel to check the issue.

    Hope it helps.

    Blair Deng


    Blair Deng
    TechNet Community Support

    Tuesday, February 18, 2014 8:34 AM
    Moderator

All replies

  • Hi,

    As I known, if you see boxes, question marks, or meaningless letters mixing into the first part, you do not have support for ARABIC characters. You will need to have Windows 7/Vista Ultimate or Enterprise to get this functionality or purchase a Multilanguage User Interface pack (MUI).  If you want to change the language used for the menus and buttons in Windows Internet Explorer, you need to install a version of Internet Explorer in your preferred language.

    If the computer meets the above requirements, you may try to reset Internet Explorer to default settings and check if it accepts language.

    To do this, follow these steps:

    1. Open Internet Explorer.
    2. Click Tools, and then click Internet Options.
    3. Click the Advanced tab.
    4. Under Reset Internet Explorer Settings, click Reset.

    Access the link below to know more about how to Reset Internet Explorer settings: http://support.microsoft.com/kb/936213

    Please understand that reset Internet Explorer to its default configuration. This step will also disable any add-ons, plug-ins, or toolbars that are installed.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Wednesday, February 5, 2014 6:02 AM
    Moderator
  • All basic followed but no success

    Support@Mytechnet.me

    Wednesday, February 5, 2014 6:05 AM
  • Hi MyTechnet.Me,

    Thank you for your update and sorry for my late reply.

    Some web applications are written with a particular language in mind and may not work if you use another language. Thus, changing your browser locale may be necessary to get a web application to load correctly.

    Maybe the plugin or theme you’re using isn’t coded properly. Please check if the Logitech software is installed in the browser plug-in, if yes, you may consider uninstalling the Logitech setpoint application for a test.

    I also suspect this could be css conflict issue. I would like to suggest you try F12 IE developer tool to debug the part of load CSS.

    If you see font mixing , you may not have full support for Arabic characters. Please check the Advanced Language Setting in control panel to check the issue.

    Hope it helps.

    Blair Deng


    Blair Deng
    TechNet Community Support

    Tuesday, February 18, 2014 8:34 AM
    Moderator