locked
Cannot import image under new 2013 WDS RRS feed

  • Question

  • Hello there.

    recently, we installed the new deployment workbench 2013 Version: 6.2.5019.0

    I just recently tried to create an XP image, the same way as I always do. I had the file captured to the /capture directory. I then tried to do an operating system import, again that I have done a thousand times. I select move the wim file and give it a new name. The task goes through to completion with no errors. The physical WIM file is moved, however 2 things do not happen. Firstly, it does not show up in deployment workbench. The second is that in the directory, the file 'lang.ini' has not been created.

    I tried to move a lang.ini from another older XP image directory but it hasnt made a difference. Tried doing this Workbench import from two different machines. Cannot import my custom WIM file with the new version. It does not show up under "operating systems" or any of the sub directories.

    Anyone else seeing this problem?



    Tuesday, November 26, 2013 6:41 PM

Answers