locked
App-V 5.0 Client - different deployment options? Why? RRS feed

  • Question

  • AppV 5.0 Setup.exe is installing both x64 and x86 version + language pack.

    Can someone elaborate this behavior? Why is this needed?

    Wednesday, December 19, 2012 2:31 PM

All replies

  • Hello,

    I don't really understand your question? To support different architectures would be a fairly straightforward answer?

    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, December 19, 2012 5:08 PM
  • Hmm, well, we always had separate clients for x86 and x64, now we have a setup that installs both x64 and x86 on the same box, at the same time there are separate installation .msi's available: appv_client_MSI_x64.msi and appv_client_MSI_x86.msi, so an administrator might be temped just to install the x64 client on a 64 bit OS, right? It won't work? You need to install both? Why? Support different architectures - how?

    Setup.exe:

    appv_client_MSI_x64.msi:

    Thursday, December 20, 2012 11:44 AM
  • Hello,

    I have installed the x64 msi and the language pack only on a 64-bit machine, and a x86 msi and the language pack only on a x86 machine? Your findings seems really weird and contradicts what I have successfully tested on every release, including RTM, that I have gotten hold of?

    Nicke Källén | The Knack| Twitter: @Znackattack

    Thursday, December 20, 2012 12:30 PM
  • Technet media: en_desktop_optimization_pack_2012_x86_x64_1100291

    I have several other people that confirmed the same behavior.

    Thursday, December 20, 2012 12:33 PM
  • Hello,

    Yes, that would be the RTM bits that I can confirm that your description of the behavior is weird and contradicts any testing I can conduct. I suggest you elaborate your findings as they are the opposite of all App-V 5 testing I have performed


    Nicke Källén | The Knack| Twitter: @Znackattack

    Sunday, December 30, 2012 5:14 PM