none
Upgrading FIM pre-R2 version to R2 RRS feed

  • Question

  • Hi all,

    I'm trying to upgrade a FIM pre-R2 (4.0.3594.2) installation to R2, but I cannot find which patch I should apply first.

    Is there a patch available, or should I get the whole FIM R2 package?

    Thanks,
    Paolo


    Paolo Tedesco - http://cern.ch/idm

    Monday, June 2, 2014 2:21 PM

Answers

  • Hello,

    there is no way to patch your current system to R2.

    You need the whole R2 Release.

    Update Config and DBs
    Update Sync Service with the Installation Routine from R2 package
    Update Service and Portal

    If you wish to update WSS 3.0 to SP2010/2013 also, you first must uninstall Portal and WSS3.0, then install newer version of Sharepoint Foundation, as there is no way to update WSS3.0 as far as I know.

    Regards
    Peter


    Peter Stapf - Doeres AG - My blog: JustIDM.wordpress.com

    • Marked as answer by Paolo Tedesco Tuesday, June 3, 2014 10:31 AM
    Monday, June 2, 2014 3:46 PM