none
.Net framework 4.6 on SharePoint 2013 RRS feed

  • Question

  • I have existing installation of SharePoint 2013 SP1. Can I upgrade existing .Net framework 4.5 to 4.6. Will there be any issue because of this upgrade or what are the things to consider for this upgrade.

    Please remember to mark the replies as answers or vote as helpful if they help.

    Friday, April 1, 2016 2:23 PM

Answers

  • Yes, you can install the .NET 4.6 Framework post-SharePoint 2013 installation. There are no compatibility concerns.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, April 1, 2016 2:27 PM
    Moderator

All replies

  • Yes, you can install the .NET 4.6 Framework post-SharePoint 2013 installation. There are no compatibility concerns.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, April 1, 2016 2:27 PM
    Moderator
  • Yes, you can upgrade to .NET 4.6 once SharePoint 2013 installation is completed.  It is not required though.  If other servers in the farm has 4.6 then go ahead and do that.

    Jerry Yasir - Office Server & Services MVP/MCT Hewlett Packard Enterprise - If this reply helped you resolve your issue, please propose as answer. It may help other community members. Thanks!

    Friday, April 1, 2016 2:29 PM