none
DPM 2010 storage space RRS feed

  • Question

  • Hi

    I have a DPM 2010 server which has some 30GB unallocated space left out of 40TB. I have close to 2TB space in the form of inactive replicas. I have some 20 datasources which give me a warning message stating 'Replica disk threshold exceeded'. These replicas are 500GB each and the space allocated to their replica volume is 550GB. These datasources are not bound to grow but everytime I remove an old replica from inactive protection to create some free space, the replica volumes of these datasources automatically use it to expand themselves. Is there a way I can restrict the space allocated to these replica volumes to 550GB? I do not want to allocate more space to them as they just contain archived data and will not grow. Please suggest.

    Regards

    Pavit


    Pavit Bhutani

    Thursday, November 1, 2012 1:17 PM

Answers

  • Hi,

    You could disable autogrow for your PG.

    Select your Protection Group, then Right-click > Modify Disk Allocation Allocation > Uncheck Automatically Grow the volumes

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Proposed as answer by Stephane LADUNE Thursday, November 1, 2012 3:43 PM
    • Marked as answer by Pavit Bhutani Friday, November 2, 2012 8:30 AM
    Thursday, November 1, 2012 3:43 PM

All replies

  • Hi,

    You could disable autogrow for your PG.

    Select your Protection Group, then Right-click > Modify Disk Allocation Allocation > Uncheck Automatically Grow the volumes

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Proposed as answer by Stephane LADUNE Thursday, November 1, 2012 3:43 PM
    • Marked as answer by Pavit Bhutani Friday, November 2, 2012 8:30 AM
    Thursday, November 1, 2012 3:43 PM
  • Thanks Stephane, exactly what I was looking for.

    Regards

    Pavit


    Pavit Bhutani

    Friday, November 2, 2012 8:30 AM