locked
Dial pad disappred from Call Control button when dialing IVR RRS feed

  • Question

  • Hi All,

    Dial pad is disappearing while dialing a toll free number from Skype. When we are dialing number it will connect the calls but to enter the DTMF the dial pad is not available.

    User is already EV enabled. But when we change the voice policy it is working fine.

    When we are logging in with the same user on other location it is working fine.

    Regards

    James 


    US James


    • Edited by US_James Friday, August 3, 2018 8:28 AM
    Friday, August 3, 2018 1:00 AM

All replies

  • Hi James,

    Do you mean after you change the voice policy for this user’s account or sign-in the account in the different network, the dial pad will work fine?

    For this issue, I learned that it seems only one user have this problem, I suggest you could try to check whether assign the special policy for this user. You could also check the Skype for Business client, I suggest you could use the latest version then check whether this issue occur again.

    Best Regard,
    Evan
    Monday, August 6, 2018 5:51 AM
  • Yes Evan  after changing the voice policy for this user’s account or sign-in the account in the different network, the dial pad will work fine.

    It is affecting 12 users of the same site.

    Regards

    James


    US James

    Tuesday, August 7, 2018 1:36 AM
  • Hi James,

    Which voice policy did you changed for those users who have the issue?

    In the network environment which those users have this issue, did you try to use another PC to let the users to sign-in, I suggest you could try to check about this, this issue may be affected by the PCs.

    In addition, you could try to use the latest version of Skype for Business Client.

    Best Regard,
    Evan
    • Proposed as answer by woshixiaobai Wednesday, August 8, 2018 7:36 AM
    Tuesday, August 7, 2018 7:33 AM
  • Hi James,

    Is there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has the similar issue.

    Best Regard,
    Evan
    Wednesday, August 8, 2018 7:36 AM
  • Tried on other machine and facing same issue. Skype is already on latest version.

    If we tried from the internet it is working fine.It is specific to office network. Which parameter we need to check on network side.

    Regards

    James


    US James

    Friday, August 10, 2018 3:27 AM
  • Hi James,

    According to your description, it seems the network issue in your environment, about this, I suggest you could check the ports in your environment, you could refer to the following official document:
    https://docs.microsoft.com/en-us/skypeforbusiness/plan-your-deployment/network-requirements/ports-and-protocols 

    Best Regard,
    Evan
    Monday, August 13, 2018 6:36 AM
  • Thanks for your reply!!

    The Client and Skype servers are in same VLAN so what we need to check on network site.

    Regards

    James


    US James

    Thursday, August 16, 2018 3:34 AM
  • Hi James,

    You could check the ports as the official document I provided you last reply. You could also check the antivirus software settings. 

    In addition, could you tell us which voice policy you changed for those users who have the issue? 

    Best Regard,
    Evan
    Thursday, August 16, 2018 6:54 AM
  • Deleted
    Thursday, August 16, 2018 7:23 AM
  • It is only affecting the users of Branch site not all the users.

    US James

    Thursday, September 6, 2018 1:55 PM