locked
Print on Both Sides Option Missing RRS feed

  • Question

  • Hi,

    We are running Windows XP SP3 with Office 2010 trying to conntect to Lexmark t644 printers.

    Some of our users are missing the option in backstage for duplex called "Print on Both Sides". They can still manually go into the print properties and select it, however they would prefer to do it from backstage.

    I have tried deleting the printer driver and reinstalling it but the problem still occurs. If another user who has the options logs into the same PC, the options are there.

    I just find it weird that some users get it while others printing to the same printer do not.

    Any ideas?

    Kind Regards,

    Daniel

    Thursday, December 9, 2010 12:08 AM

Answers

  • In the printer properties (right click printer icon/properties) does it have a setting for duplex?  Maybe the box isn't checked off?
    • Marked as answer by Harry Yuan Thursday, December 23, 2010 8:40 AM
    Thursday, December 16, 2010 8:50 PM

All replies

  • Hi,

     

    Check your driver. If you are using a recent version of "HP Universal Printing PS" driver, the duplex option is in the finishing tab.

     

    Sincerely,

     

    Harry 

    Sunday, December 12, 2010 9:11 AM
  • Hi Harry,

    Not so sure about the steps that you told me to do. I have a LEXMARK printer, not a HP printer. I went ad installed the latest version of my printer driver and now the computer is not showing the duplex option at all.

    Kind Regards,

    Daniel

    Thursday, December 16, 2010 4:47 AM
  • In the printer properties (right click printer icon/properties) does it have a setting for duplex?  Maybe the box isn't checked off?
    • Marked as answer by Harry Yuan Thursday, December 23, 2010 8:40 AM
    Thursday, December 16, 2010 8:50 PM