locked
MacOS 10.13.4 seems to have broken Outlook 2016 RRS feed

  • Question

  • I upgraded Macos to 10.13.4 and now Outlook will not start. Anybody else experiencing this? I am completely up to date in MS Office autoupdate:

    I can't fit the entire error:

    Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_CRASH (SIGABRT)
    ExceptionEnumString: 805306368
    Exception Code: 0x00000001 (0x00007fffab2d0168)
    Date/Time: 2018-04-02 19:32:26 +0000
    Application Name: Microsoft Outlook
    Application Bundle ID: com.microsoft.Outlook
    Application Signature: OPIM
    Application Bitness: x64
    Application Version: 16.11.0.18031100
    Crashed Module Name: merp
    Crashed Module Version: 16.11.0.180311
    Crashed Module Offset: 0x000000000000301c
    Blame Module Name: mso99
    Blame Module Version: 16.11.0.180311
    UnsymbolicatedChecksum: 60E507DB9AB065154657BA82736E9713
    Blame Module Offset: 0x000000000055eba1
    StackHash: e7cfd8267de3566d-dm_805306368_main
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
    Build Type: SHIP
    Crashed thread Stack Pointer: 0x_00007ffeee5bd0b0
    Audience: Production
    AudienceGroup: Production
    AudienceChannel: CC
    Crashed thread: 0


    Thread 0 crashed:


    CIO Outsourcing


    Monday, April 2, 2018 7:31 PM

All replies

  • Same issue for me. Just started after I updated to 10.13.4. 
    Monday, April 2, 2018 7:40 PM
  • Same issue here as well.
    Monday, April 2, 2018 7:43 PM
  • Same here. Updated to 10.13.4 two days ago, everything went OK.
    Now, since a couple of hours Outlook crashes during startup.
    Monday, April 2, 2018 7:47 PM
  • Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_CRASH (SIGABRT)
    ExceptionEnumString: 805306368
    Exception Code: 0x00000001 (0x00007fff9ecf6168)
    Date/Time: 2018-04-02 19:51:11 +0000
    Application Name: Microsoft Outlook
    Application Bundle ID: com.microsoft.Outlook
    Application Signature: OPIM
    Application Bitness: x64
    Application Version: 16.11.0.18031100
    Crashed Module Name: merp
    Crashed Module Version: 16.11.0.180311
    Crashed Module Offset: 0x000000000000301c
    Blame Module Name: mso99
    Blame Module Version: 16.11.0.180311
    UnsymbolicatedChecksum: 60E507DB9AB065154657BA82736E9713
    Blame Module Offset: 0x000000000055eba1
    StackHash: e7cfd8267de3566d-dm_805306368_main
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
    Build Type: SHIP
    Crashed thread Stack Pointer: 0x_00007ffeec74e100
    Audience: Production
    AudienceGroup: Production
    AudienceChannel: CC
    Crashed thread: 0
    Monday, April 2, 2018 7:54 PM
  • Back in business. Suddenly Outlook appears to function as it should.
    Monday, April 2, 2018 8:12 PM
  • Crazy thing... outlook just started working for me.
    Monday, April 2, 2018 8:21 PM
  • I downloaded a fresh copy from Office 365, installed and rebooted and it seems to be working fine now Outlook version is 16,11 (180311)

    CIO Outsourcing

    Monday, April 2, 2018 8:43 PM
  • Same issue...!!!
    Monday, April 2, 2018 8:49 PM
  • I downloaded a fresh copy from Office 365, installed and rebooted and it seems to be working fine now Outlook version is 16,11 (180311)

    CIO Outsourcing

    Hi Jorge,

    It seems that the problem has been fixed, right? If so, could you please help mark your post above as answer (click Mark as answer)so that others who might have a similar issue can benefit from your thread? Thanks for your understanding and support :) 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, April 3, 2018 2:25 AM
  • Same issue...!!!

    Hi Lubos88,

    Have you tried the steps shared by Jorge to see if the problem can be fixed? 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, April 3, 2018 2:26 AM
  • Same issue with me. 

    Outlook crashed after upgrade to 10.13.4.

    I have reinstalled backup of 10.13.3 until this is resolved.

    Any idea what causes this?

    When is it safe to go to 10.13.4 again? 

    Tuesday, April 3, 2018 9:09 AM
  • re-installing Office did nothing for me. 


    • Edited by Rambuster Tuesday, April 3, 2018 8:56 PM
    Tuesday, April 3, 2018 8:55 PM
  • Reinstall did nothing for me either. What did work was to first remove the outlook app from Applications and then reinstall. Now it works for me.
    Wednesday, April 4, 2018 8:18 AM
  • for us the issue was causing by this particular update breaking Webex plugin.  We had to uninstall curent webex productivity tool and reinstall with latest from Webex.  Issue resolved
    Friday, April 27, 2018 8:29 PM