locked
when trying to repair with Vista cd won't find any windows installed RRS feed

  • Question

  •  

    I been trying to update my mother board but it say that the windows installed  is not a windows vista but it is this is the second problem that i have  and today I have to re activate it and will not install updates it hangs, windows explorer keeps shutting down then restartting.
    Monday, October 8, 2007 4:41 AM

All replies

  • Don't worry~ it's normal to reactive Windows Vista after changing motherboard. So, give me some details, who told you your system is not vista and how do you "update" your mother board ?

    Monday, October 8, 2007 8:47 AM
  • yo2076,

     

    I am very sorry to hear about the difficulties you encounter when upgrading to Windows Vista. Windows Vista is undergoing for its performance and stability, and it have made progress to some extent. I hope you can understand it may take a bit longer to meet the software/hardware challenges worldwide. Let's move on and try to solve your personal trouble case by case.

     

    Before going any further, I want to clarify the following information with you. Thank for your time!

    • When you mention "update your motherboard", do you mean you update your motherboard hardware, or update the driver for your original motherboard?
    • I can understand that it shows incorrect Windows version, but can you show me the exact text it showed to you?
    • Which version of Windows Vista are you actually using? Such as Home Edition, Home Premium Edition, Business Edition, Mediacenter Edition, or Ultimate Edition. And, are you using Release Candidate version of Windows Vista?
    • In the title of your post, you mentioned about "repairing with Vista CD", can you give me more information on that? What exactly did you perform?
    • You said that you "have to reactivate it". Does the reactivation process prevent you from entering the system?

    After I get the answers to these questions above, I will go further together with you. And I hope we can have it done as early as possible.

     

    Thanks again for choosing Microsoft Products and Services!

    Monday, October 8, 2007 9:23 AM
  •  

    ---------------------------
    NVIDIA Setup Error
    ---------------------------
    Setup detected that the operating system in use is not Windows Vista. This setup program and its associated drivers are designed to run only on Windows Vista. The installation will be terminated.
    ---------------------------
    OK  
    ---------------------------
    thats what it popped,  is a cd that comes the MSI motherboard to install system drivers for vista , like I stated on the other thread, when trying to repair it does not show any system to repair, and I was told by microsoft to reinstall windows so I did a activate it again but there more errors and some games won't intall because everything for vista is corrupted.

     

    thanks

    Monday, October 8, 2007 11:02 PM
  • Yo2076,

    Thank you for your last feedback. As I understand, you did change your motherboard after Windows Vista installed, the driver can't truly recognize your Vista. You reinstalled the OS, but it was corrupted soon.

    If I misunderstand anything, correct me in post.

    For dealing with your problem, some more information is needed:

    1. Where did you get the copy of Windows Vista? purchasing from software retailer, get it free from a new computer, or else? Can you find a hologram "genuine media" on the copy?
    2. You mentioned that you did reinstall Windows Vista and try to active it again, so what's the result of activation? if fails, what kind of information it told you?
    3. You mentioned more errors after reinstalling Vista, so what kind of error informations you got?

    It's important to know the answers of questions below to go further in working out your issue.

     

    Wednesday, October 10, 2007 6:14 AM
  •  

    I bought it from Staples in Winnipeg, and now it seems that it stopped with the errors,

     

    I have to activate it by phone and now is activated, it failed on line

    Saturday, October 13, 2007 2:08 AM
  •  

    Host process for Windows servicess stopped working and was Closed this one is the one that will not stop popping when I use Internet Explorer or Windows Explorer topped working,

     

    and for update C0150001A

                         80073712

     

     

    Saturday, October 13, 2007 5:38 PM
  • Hi Yo2076,

     

    According to the symptom:

     yo2076 wrote:

     

    ---------------------------
    NVIDIA Setup Error
    ---------------------------
    Setup detected that the operating system in use is not Windows Vista. This setup program and its associated drivers are designed to run only on Windows Vista. The installation will be terminated.
    ---------------------------
    OK  
    ---------------------------
    thats what it popped,  is a cd that comes the MSI motherboard to install system drivers for vista , like I stated on the other thread, when trying to repair it does not show any system to repair, and I was told by microsoft to reinstall windows so I did a activate it again but there more errors and some games won't intall because everything for vista is corrupted.

     

     

    The issue is related to the function that the driver uses to detect operating system installed, so I suggest you to contact NVIDIA about error information during the driver setup.

    Regards

    Wednesday, October 17, 2007 2:20 AM