can't install KB2839894 error 0x8007371B and had 3 system crashes


  • Hi,


    As mentioned in the title, I have a Problem with an update. it keeps
    failing. It's a Server 2012 and no Printer roles where installed, I just
    installed the role right now to ensure it was not because of a missing
    component that the update failes, even the
    VM on that Host has the update installed and no Printer roles are
    installed too. I just wanted to give it a try, as this update is Fixing a
    vulerability in print Spooler process that could lead into Elevation of
    Privileges by abusing the way how the Print
    Spooler allocates Memory when a Printer Connection is deleted. but that
    failed too.


    I also have a Problem that since the 20.09.2013 21:03:38 THE Server
    had 3 critical messages that he crashed and restarted. This are the


    first time: 20.09.2013 21:03:38

    second time: 22.09.2013 03:05:17

    third time: 27.09.2013 03:45:23


    I was wondering if it's linked to that update as the Server never before had any Problem that are the only 3 crits I ever had.


    I tried installing the KB manually but still not working alltrough
    it's very small (312KB) it takes like 10 minutes before it failes.


    I even uninstalled all updates of the Server manually one by one and reinstalled all again but it keeps failing on that Point.


    This has to be fixed, as it means a high risk, due to the VMs with databases inside. risk of corruption.


    It would be glad if somebody would have the time to check together with me what's going on.


    Thank you





    Saturday, September 28, 2013 9:13 PM

All replies