none
Latest update (15.0.4737.1003) breaks MS Project 2013 Pro: linking not working properly RRS feed

  • Question

  • I have two machines, one with MS Project 2013 Pro at this level: 15.0.4737.1003 and one at this level: 15.0.4727.1003 and linking is not working with the former. Please see this post for graphics, as the upload here does not seem to work anymore: 

    http://www.planningplanet.com/forums/microsoft-project/578606/latest-update-15047371003-breaks-ms-project-2013-pro-linking-not-wor

    Not sure what to do about this! I don't know how to roll back updates in Windows 8.1 (and probably don't want to) and I need to use the "broken machine" in a workshop next week. As far as I can tell, all options are set the same and this problem DID NOT exist before the update. Can anyone shed any light on this? thx!!!

    Ps. and if there is anyway to transfer options from one machine to another, that would be a help as well :) 


    Jiggy Gaton, Trainer and Media Consultant for Nepal and S. Asia


    • Edited by Jigs Gaton Friday, July 17, 2015 5:14 AM add link that works
    Friday, July 17, 2015 5:14 AM

All replies

  • Hi Jiggy,

    In the Project Pro options, you should have a schedule setting for the calculation after edit, this must be set to ON. Please check this and tell us if it helps.

    Then which options do you want to copy from a machine to another?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Friday, July 17, 2015 6:07 AM
    Moderator