locked
WDP Enabled In One Profile But Not Another? RRS feed

  • Question

  • Today I tried creating an image of one of the computers in the library lab where I work.  As per the instructions left by my predecessor, I logged in as an admin, disabled WDP, and proceeded to create an image via Ghostcast. 

    However, after I pushed the image out to a computer or two as a test, I realized that WDP showed as enabled when logged in as a protected public profile, yet when I logged in as an admin, WDP said it was off.  I went back to the source machine and discovered that it, too, had this issue. 

    I restarted the source system, allowed it to auto-login to the public profile and noticed that WDP was enabled (as per the Bubble notification).  I logged out, logged in as an admin, and checked the WDP status - disabled.  While in the admin profile, I attempted to turn WDP on.  I then experienced a problem that I've come to realize others have experienced - the install progress reached approximately 75% and when the "installing driver" message displayed, an error message popped up saying WDP was not installed successfully. 

    I read other threads discussing this problem and tried running chkdsk with the /f switch, defragmenting the drive and then attempting to re-enable WDP - no luck.  I also read that one option is to delete the Cache.wdp file while in Safe Mode, but I ran out of time today and was not able to try that step.

    I won't be at work again until next Tuesday, so could anyone recommend my next step(s) to try?  Is it worth trying to delete the Cache file and reinstall WDP that way? 

    In addition, I need to have a successful image file ready by next week because all of the 16 computers I work with need to be uniform by September 8th.  With that in mind, what is the "proper" order of operations when imaging a computer that has SteadyState/WDP installed? 

    Thank you and have a good weekend,

    -Ron
    Friday, August 28, 2009 9:38 PM