locked
touchpad RRS feed

  • Question

  • I have been told to disable my touch pad on my lap top.  Currently, when I am typing, the curser jumps all over the place.  Through reading many questions, I have figured that I need to disable my touch pad because it interfers with my typing and that is what is making the curseer jump.  I can't find where to disable it.  I have a Dell XPS m140 laptop.  If you can lead me to the place to disable the touch pad, that would be great.  I have done searches throughtout my whole computer and still can't find it.  I look forward to finding an answer.  Thank you for your time and assistance.

    Lynda
    • Moved by FJ2008 Thursday, March 19, 2009 10:02 PM (Moved from Learning Manager Knowledge Base to Off-Topic Posts (Do Not Post Here))
    Tuesday, March 10, 2009 6:56 PM

Answers

  • Hi,


    As far as I remember Dell provides drivers for its touchpads known as Dell Synaptics Touchpad Driver.

    Try find it or install it. This application gives you option to disable touchpad from Control Panel or its places an icon on "START" bar.

    this application can find easily from Dell web site support.

    Thank you,
    Bart




    Bart Kurowski Professional Service Desk - MCP Getronics UK
    • Proposed as answer by BArt IT Friday, March 13, 2009 8:34 AM
    • Marked as answer by Just Karl Friday, September 27, 2013 10:28 PM
    Friday, March 13, 2009 8:34 AM

All replies

  • Hi,


    As far as I remember Dell provides drivers for its touchpads known as Dell Synaptics Touchpad Driver.

    Try find it or install it. This application gives you option to disable touchpad from Control Panel or its places an icon on "START" bar.

    this application can find easily from Dell web site support.

    Thank you,
    Bart




    Bart Kurowski Professional Service Desk - MCP Getronics UK
    • Proposed as answer by BArt IT Friday, March 13, 2009 8:34 AM
    • Marked as answer by Just Karl Friday, September 27, 2013 10:28 PM
    Friday, March 13, 2009 8:34 AM
  • Lynda,  I too have this problem with an Inspiron 1420.  And I have been unable to solve it and get no solution.  There just does not seem to be a solution to this problem using suggestions from the operator manual.  I guess I'll spend the money and try to call Dell support.  The problem may only evidence itself when one uses an external mouse as this laptop does not deactivate the provided keyboard and touch pad.  Nor does anyone seem to know how I do it.   My external usb connected wireless mouse is logitech.  When I check to see if there is an updated driver it tells me everything is up to date. Pehaps someone can answer this question, but it's quite annoying.
    Tuesday, August 11, 2009 8:58 PM
  • I have the same problem with my HP ProBook 4525s I I have looked high and low for a disable touch pad choice and cannot find it.  What do I do.  I have Windows 7 OS

    Marcia

    Saturday, June 22, 2013 11:15 PM