locked
Logon failure: user account restriction... RRS feed

  • Question

  •  Hi,

    I have a machine on my network that has a blank administrator password and is a member of a workgroup.

    I want that once it tries to access a shared resource on a server (that is connected to a domain) that is it prompted for a username and password. However when I connect to the server, I get this message:

    \\SERVERNAME is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    Logon failure: user account restriction. Possible reasons are blank passwords not allowed, logon hour restrictions, or a policy restriction has been enforced.


    I want that the server prompts me for a username and password; I know this can be done but how?

    Please note:

    1 - 'Restrictanonymous' is set to 0

    2 - The Firewall is turned off on the workstation

    3 - Guest account is disabled

    4 - Under 'User right assignments' I went to item 13: "Deny access to this computer from the network" and I saw that there are no accounts in here

    5 - Next I went to item 1: "Access this computer from the network" and the 'Everyone' and 'Users' groups are in there.

    6 - I CANNOT access by using the following:

    \\ServerName
    \\Server\ShareName
    \\ComputerName\ShareName
    \\<IP addrss> such as \\192.168.123.123\ShareName

    Any help on how I can set this up is greatly appreciated

    Declan D

    Friday, November 28, 2008 1:54 PM

Answers

  • Hello Dacky,

             can you provide a password instead of blank password and try accessing the server once again ??


    Thanks


    Syed Khairuddin
    • Proposed as answer by David Shen Monday, December 1, 2008 7:32 AM
    • Unproposed as answer by David Shen Monday, December 1, 2008 7:32 AM
    • Proposed as answer by David Shen Monday, December 1, 2008 7:33 AM
    • Marked as answer by David Shen Tuesday, December 2, 2008 2:41 AM
    Sunday, November 30, 2008 5:35 AM
  • Hi Decky, 
    as syed said just provide the password to the administrator accout.
    when you logon from the network Pc provide computername along with username computername\administrator and then password. it should work.

    cheers:)
    • Proposed as answer by David Shen Monday, December 1, 2008 7:33 AM
    • Marked as answer by David Shen Tuesday, December 2, 2008 2:41 AM
    Monday, December 1, 2008 6:20 AM

All replies

  • Hello Dacky,

             can you provide a password instead of blank password and try accessing the server once again ??


    Thanks


    Syed Khairuddin
    • Proposed as answer by David Shen Monday, December 1, 2008 7:32 AM
    • Unproposed as answer by David Shen Monday, December 1, 2008 7:32 AM
    • Proposed as answer by David Shen Monday, December 1, 2008 7:33 AM
    • Marked as answer by David Shen Tuesday, December 2, 2008 2:41 AM
    Sunday, November 30, 2008 5:35 AM
  • Is the "Network Access: Let Everyone Permissions apply to anonymous users." setting enabled?  If not, you could try adding anonymous to "Access this computer from the network".
    Monday, December 1, 2008 12:51 AM
  • Hi Decky, 
    as syed said just provide the password to the administrator accout.
    when you logon from the network Pc provide computername along with username computername\administrator and then password. it should work.

    cheers:)
    • Proposed as answer by David Shen Monday, December 1, 2008 7:33 AM
    • Marked as answer by David Shen Tuesday, December 2, 2008 2:41 AM
    Monday, December 1, 2008 6:20 AM
  • I noticed that when I was adding a machine to home network, it quickly put up a password and then the screen moved to something else before I could grab it.  

    /* \\SERVERNAME is not accessible.

    You might not have permission to use this network resource.

    Contact the administrator of this server to find out if you have

    access permissions. Logon failure: user account restriction.

    Possible reasons are blank passwords not allowed, logon hour

    restrictions, or a policy restriction has been enforced. */


    Try Control Panel | Network And Internet | HomeGroup

    Scroll down to "Other homegroup actions"

    One of the actions is "Change the password"

    Once you do this for one of the homegroup machines, the other machines will ask to join that and you'll have a password at that point, since you've changed the one that is there.


    R, J

    • Edited by Crakdkorn Saturday, June 25, 2016 10:09 PM
    • Proposed as answer by Crakdkorn Saturday, June 25, 2016 10:09 PM
    Saturday, June 25, 2016 9:56 PM