none
Terminal Services Printing RRS feed

  • Question

  • Our remote location printers are printing very very slowly or not at all. I was off for the day and an external I.T. Company came in and turned off the windows installer service and the printing speed improved. Obviously this was rather poor patch. The external company said they had the solution but would not say unless their services were used. Any ideas on what the solution may have been? We are running windows server 2008 enterprise and the client computers are running Windows 7 pro 64bit and windows vista biz 32bit.

    Friday, December 2, 2011 9:53 PM

Answers

All replies

  • Hi Cecit,

    I would like to know your current impact. Before we work towards technical.

    Possible to check with you.

    When was these issue started to happen ?

    How many users affected ?

    or is just your machine alone facing these issues ?

     


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    http://www.microsoft.com/en/sg/default.aspx Our Goal? VERY SATISFIED
    Wednesday, December 7, 2011 4:19 AM
  • I would like to know your current impact. Before we work towards technical.

    Right now it just impacts our TS users at the remote offices; no one is affected at the main office.

     

    Possible to check with you.

    Yes it is; I don’t quite understand this.

     

    When was these issues started to happen?

    The problem became very noticeable over the last couple weeks.

     

    How many users affected?

    All TS users so 8-12, depends on how many people are onsite that day.

     

    Or is just your machine alone facing these issues?

    It is just machines at the remote sites with the problems.


    Taylor C A+ (2009 Objectives) Network+ (2009 Objectives) MCTS Configuring Windows Vista Client 70-620
    Friday, December 9, 2011 2:34 PM
  • Hi Cecit,

     

    Try to advise the affected users to reinstall the print drivers ?

    I suspect it might be your TS licenses expired. You may want to verified your TS Cals

    via www.microsoft.com/licensing


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    http://www.microsoft.com/en/sg/default.aspx Our Goal? VERY SATISFIED
    • Edited by Soh.M Friday, December 9, 2011 5:49 PM
    Friday, December 9, 2011 5:48 PM
  • Hey, same guy here just a personal account.

    Try to advise the affected users to reinstall the print drivers ?

    We have done that already, we went from universal drivers to the printer specific drivers. Didn't fix the problem.

    I suspect it might be your TS licenses expired. You may want to verified your TS Cals

    Our TS cals are up to date.

    We just made our application server a printer server as well rather than installed locally at the remote site and then redirected. And that seemed to speed things up. Does that sound like a viable long term solution?


    A+ (2009 Objectives) Network+ (2009 Objectives) MCTS Configuring Windows Vista Client 70-620
    Friday, December 9, 2011 8:06 PM
  • Have you tried posting this question in the Remote Desktop (Terminal Services) forum yet?

    http://social.technet.microsoft.com/Forums/en-US/winserverTS/threads

    They might be more able to help you there.

    Best of luck,

    Kevin


    Kevin Remde US DPE - IT Evangelism - Microsoft Corporation http://blogs.technet.com/kevinremde http://twitter.com/kevinremde
    • Marked as answer by Kevin Remde Friday, December 23, 2011 5:54 PM
    Sunday, December 11, 2011 1:32 PM