none
550 5.7.1 Sender ID (PRA) Not Permitted

    Question

  • Hi all,
    This is the below situation :
    A customer fill in a form on our web site and have to specify his @mail.
    Once the form validate, an entry is generated in our CRM.
    A mail is sent to a specific internal @mail (
    recipient@mycompany.com) to inform us about a new entry in our CRM.
    At 99% it is working fine but sometimes we have a
    550 5.7.1 Sender ID (PRA) Not Permitted error

    In smtp Logs (frontend) on our mail server i saw that :

    2016-12-14T20:20:09.291Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,128,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,MAIL FROM:<sender@sender.com> SIZE=0 AUTH=<>,

    2016-12-14T20:20:09.291Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,129,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,RCPT TO:<recipient@mycompany.com>,

    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,130,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,250 2.1.0 Sender OK,

    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,131,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,250 2.1.5 Recipient OK,

    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,132,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,DATA,

    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,133,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,354 Start mail input; end with <CRLF>.<CRLF>,

    2016-12-14T20:20:26.916Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,134,@IPMYEXSERVER46772,@IPMYEXSERVER:2525,<,550 5.7.1 Sender ID (PRA) Not Permitted,

    Any idea to fix that?

    Thanks

    Monday, January 9, 2017 10:41 AM

All replies

  • Hi all,
    This is the below situation :
    A customer fill in a form on our web site and have to specify his @mail.
    Once the form validate, an entry is generated in our CRM.
    A mail is sent to a specific internal @mail (recipient@mycompany.com) to inform us about a new entry in our CRM.
    At 99% it is working fine but sometimes we have a 550 5.7.1 Sender ID (PRA) Not Permitted error
    In smtp Logs (frontend) on our mail server i saw that :
    2016-12-14T20:20:09.291Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,128,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,MAILFROM:<sender@sender.com> SIZE=0 AUTH=<>,
    2016-12-14T20:20:09.291Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,129,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,RCPTTO:<recipient@mycompany.com>,
    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,130,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,250 2.1.0 Sender OK,
    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,131,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,250 2.1.5 Recipient OK,
    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,132,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,>,DATA,
    2016-12-14T20:20:09.307Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,133,@IPMYEXSERVER:46772,@IPMYEXSERVER:2525,<,354 Start mail input; end with <CRLF>.<CRLF>,
    2016-12-14T20:20:26.916Z,Inbound Proxy Internal Send Connector,08D4080A26D0D42B,134,@IPMYEXSERVER46772,@IPMYEXSERVER:2525,<,550 5.7.1 Sender ID (PRA) Not Permitted,

    Any idea to fix that?
    Thanks
    Monday, January 9, 2017 11:55 AM
  • Do you have more than one server for the mailtransport? Are all server allowed to send mails ofer the receive connector? If you have more than one server compare the settings of the connectore if the sending IP address is permitted. You also can check the eventlog of the server for more Details and post them here.
    Monday, January 9, 2017 12:23 PM
  •  check your SPF records with that specific error.

    What is your Exchange server version..?

    is their any third party spam filter installed in your exchange environment

    Monday, January 9, 2017 4:37 PM
  • Hi,

    Do you enable Sender ID filter in Exchange server?
    This error message is more related to Sender ID filter.

    Please run below command to check:
    Get-SenderIDConfig | FL Enabled
    Get-SenderFilterConfig | FL InternalMailEnabled,ExternalMailEnabled

    Also, you can check the Agent.log (enabled by default, location: %ExchangeInstallPath%TransportRoles\Logs\Hub\AgentLog)

    Best Regards,

    Allen Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 10, 2017 8:32 AM
    Moderator
  • any update on this case..?
    Thursday, January 12, 2017 3:28 PM
  • Hello,

    Would you please provide us with an update on the status of your issue?
    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    Allen Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 24, 2017 3:30 AM
    Moderator
  • Hi,

           1、I enabled Sender ID filter in Exchange server and set the action reject

           2、I can’t receive any e-mail except from outside

           

     Why? What can I do?

    Log as following,

     2018-01-31T02:24:55.647Z,08D568514C2C388A,10.10.1.113:25,192.168.4.253:10504,192.168.4.253,,yi.zhang@syleasing.com,yi.zhang@syleasing.com;,yi.li@tianshantrading.cn,1,Sender Id Agent,OnEndOfHeaders,RejectMessage,550 5.7.1 Sender ID (PRA) Not Permitted,Fail_NotPermitted,yi.zhang@syleasing.com,

            

           

    Wednesday, January 31, 2018 2:59 AM