none
Winsock Error: 10060,win32 error code:10060/winsock error code 10051,win32 10051 failed to connect (telnet to outside fails)

    Question

  • So I am a little confused here, I have a brand new installation of exchange 2013 - I was able to send mail out a few days ago but now I am not. The only change that I made was change outside DNS to point to my mail server. I can receive e-mail, now I can not send mail to any outside email server.  If I try to telnet from the exchange server to another server it fails to connect.

    I have done a packet capture on the firewall to see if I am going out and I show that there are packets coming from the email server on port 25 to the destination server I put in, yet I get no connection.

    On the same network on different servers and workstations I can use telnet to access a mail server outside.

    Send mail on exchange is set as follows:

    General - Default-Send, Connector Status Enabled, Verbose logging, 25 Max message size

    Delivery - MX Record associated with recipient domain - nothing else selected

    Scoping - Address Space: Type: SMTP Domain: * Cost: 1

         Source Server: exchange server Site: default-first-site Role: mailbox,clientaccess version 15

    FQDN is set as the FQDN of the email server externally

    Remote Connectivity Analyzer reports no errors inbound or outbound - MXTOOLBOX only reports that my banner does not match my reverse mail server - I have sent an email to the ISP about that already.

    I have tested telnet with the firewall on and with the firewall off and stopped the firewall service still unable to telnet to another server on the exchange box. There are no other firewalls or any antivirus software running.

    So I am a little lost here, I do remember with exchange 2003/2008 you had to do something with it to get it to work right when you first installed it, but now I can not remember what it was. I am not even sure that applies to 2013.

    Any help would be welcomed.

    Thanks!


    Robert Corlin

    Tuesday, May 20, 2014 11:32 PM

Answers

  • After a little bit of playing around in the firewall I found that my NAT for the exchange was wrong! My problem is solved! :)

    Robert Corlin

    • Marked as answer by RobertCorlin Thursday, May 22, 2014 3:24 PM
    Thursday, May 22, 2014 3:24 PM