locked
Outlook Bug: Paste text then type space hyphen space incorrectly autoformats into bulleted list RRS feed

  • Question

  • An Autoformat bug has appeared in Outlook in the last few weeks/last couple of months.

    Outlook - Microsoft 365 for enterprise. Version 2004 (Build 12730.20236 Click-to-Run)

    Autoformat as you type -> 'Automatic bulleted lists'

    New email or reply.

    In the email body - typing <space, hyphen, space> - bullet point is created correctly.

    Typing any text followed by <space, hyphen, space> does not create a bullet point - which is correct.

    However if you paste any text in first and then type <space, hyphen, space> - a bullet point created incorrectly.

    This did not happen previously.

     

    So this is a bug in the logic not understanding that after a paste, you are no longer at the start of a line so the Autoformat should not kick in - like it doesn't if you've typed any text instead.

     

    I use spaces/hyphens after pasting text in all the time so I'm constantly removing the bulleted lists - and I don't want to turn off the 'Automatic bulleted lists' feature as I use that all the time too.

     

    Minor bug but it's affecting me many many times a day so would appreciate it being fixed please!

    Thursday, June 4, 2020 10:45 AM

All replies

  • Hi Rob54321 ,

    Welcome to our forum.

    I conducted the same tests as you in my Outlook 365 Version 2005 (Build 12827.20268). For you reference:

    1. In the email body - typing <space, hyphen, space> - bullet point is created correctly.
    2. Typing any text followed by <space, hyphen, space> does not create a bullet point 
    3. Paste any text in first and then type <space, hyphen, space> - does not create a bullet point 

    >> Outlook - Microsoft 365 for enterprise. Version 2004 (Build 12730.20236 Click-to-Run)
    I noticed that your Outlook version is not up to date, to conduct further research on your issue, please upgrade your Outlook to the latest version and see if the issue has any difference.

    Besides, if the issue still continues, there could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, June 5, 2020 2:14 AM
  • Hi ,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, June 9, 2020 9:14 AM