locked
Change Color of Emails I Sent RRS feed

  • Question

  • I am trying to change the color of emails that I have sent that appear in my inbox. I am not trying to change the color of the text in the body of the emails sent by me, just in the preview label of an email from me to someone else in my inbox (I use the Compact view of the inbox). I have used the Conditional Formatting option in View settings to successfully change the color of new emails that I send to people (by simply specifying the kind of font I want for emails From me in the Conditional Formatting Options), but the problem is that it doesn't change the color of emails that I send to people in reply to an email that they first sent me. Since all of the emails sent by me in my inbox are reply emails, I really haven’t figured out how to do what I want to do. I guess Outlook does not consider a reply email to be From me, so it doesn't change the color of the font, although it strangely does change the font size and bold formatting even if it is a reply email from me.

    Does anyone know how to change the color of reply emails in my inbox that are from me to someone else?

    Any help would be greatly appreciated. Thank you!

    Thursday, October 19, 2017 9:00 PM

Answers

  • Yes, that is exactly my problem: I was hoping that conditional formatting rules would apply to my reply emails in my Inbox with Conversation view turned on. I guess that is simply not possible. Thanks again for your help.
    • Marked as answer by poetofpiano Wednesday, October 25, 2017 3:21 PM
    Wednesday, October 25, 2017 3:21 PM

All replies

  • Hi,

    How did you set Outlook to store your sent mails in Inbox folder instead of Sent Items folder? Did you do it via an Outlook rule?

    Could specify the steps how you create the conditional formatting rule under View Settings? When I was testing, all emails I sent to other contacts were formatted in red font including those reply emails to the emails that were originally sent to me from other people. Here is what I did:


    The first emails is a response I sent to Yuki's email.

    If I've misunderstood something, please feel free to correct me.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Wednesday, October 25, 2017 9:47 AM modify image
    Friday, October 20, 2017 8:53 AM
  • I actually did not set Outlook to store my sent mails in the Inbox folder instead of the Sent Items folder. I just use the conversation view so that my reply emails are grouped with the emails that I am replying to in the Inbox. I think that is the reason that the colors do not change...

    I did the exact thing that your screenshot shows in order to format the colors of emails sent by me, and it does change the color of emails that are not in the conversation view (in places other than my inbox). I am guessing it is the conversation view that prevents the conditional formatting from taking effect.

    Thank you for your help.

    Friday, October 20, 2017 3:42 PM
  • Thank you for the update.

    When I tested it again with Conversation view, I couldn't reproduce the issue. Emails I send directly won't show up in my Inbox with conversation view turned on, unless there is a reply to the emails. However, even in this way, Outlook doesn't apply conditional formatting rules to these emails. Could you please specify the detailed steps to reproduce this issue? Or, if I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 25, 2017 9:58 AM
  • Yes, that is exactly my problem: I was hoping that conditional formatting rules would apply to my reply emails in my Inbox with Conversation view turned on. I guess that is simply not possible. Thanks again for your help.
    • Marked as answer by poetofpiano Wednesday, October 25, 2017 3:21 PM
    Wednesday, October 25, 2017 3:21 PM