locked
Urgent; Keyboared and mouse touch pad disabled for registry problem RRS feed

  • General discussion

  • Urgent .. Urgent .. Urgent .. please help.

    Hi
    I have a Vista SP1 on my VAIO VGN-FW390
    I have encountered a problem recently which stopped my works.

    I had VMware workstation 8 on my Vista, It had a small problem with one of my machines and therefor I uninstalled 8 version and I tried to reinstall 7 version again.
    but it gave me an error "a previous version is installed on this machine" .
    I tried solutions of vmware forums but they were not work.
    I tried to resolve the error by deleting every vmware related file on my vista. but nothing changed.
    after those I guessed the problem may be from the registry keys of vmware and therefor I searched in the registry editor and deleted every vmware related keys!!!

    and unfortunately now, neither my keyboard works nor mouse touch pad.
    unfortunately my restore points become deleted automatically(I dont know why) and I don't have any restore point to go back.
    and the Recent good configuration in boot menu of Vista doesn't changed anything.
    their driver are update

    I uninstalled the hardwares and installed them again and again nothing changed.

    the error in the device manager:
    Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)
    Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available.

    I have to work on my project from Monday.
    Urgent!! please help me.

    Is there any software to repair registry with this problem?
    what I have to do?

    thanks so much.
    Saturday, February 18, 2012 2:42 PM