locked
OWA Logon rights issue RRS feed

  • Question

  • I've two CAS servers configured with NLB in my environment. We have resticited users in AD for 'Logon Workstation' in which we have listed user's workstation and
    both CAS servers.We have been running with this setting for a while now but for a last few days when user uses any workstation other than his (where different user's
    credentials are used to login to PC) and tires to open his mailbox using browser, Upon OWA page openning it keeps prompting for user name & password
    and finally gives the following error.

    "401 - Unauthorized: Access is denied due to invalid credentials.
    You do not have permission to view this directory or page using the credentials that you supplied"

    When we select 'All Computers' in 'Logon Workstation' for the user. User starts to access OWA without any problem.

    This is happening for all users.

    Regards

    Friday, August 31, 2012 11:10 AM

Answers

  • Try and add the CAS boxes in the "Logon Workstations" list.  This should allow them to be able to access OWA, as it is the CAS that they are authenticating against.


    -Matt

    Friday, August 31, 2012 3:52 PM

All replies

  • Try and add the CAS boxes in the "Logon Workstations" list.  This should allow them to be able to access OWA, as it is the CAS that they are authenticating against.


    -Matt

    Friday, August 31, 2012 3:52 PM
  • Agree with Matt since the OWA application/feature is resided in CAS servers.

    Please take  a try and let us know the result.

    If the issue contindues, check IIS log for detailed error code. Thanks.


    Fiona Liao

    TechNet Community Support

    Monday, September 3, 2012 3:25 AM
    Moderator