locked
Import Users from AD sharepoint 2007 RRS feed

  • Question

  • I have sharepoint 2007 that was setup long ago.  I am unable to add some users to groups.  Doesn't find a match in AD.  My thought is that I may need to re-import but don't know where to find this.   Where would I start a full import and how do I access it from the central administrator.

    Thanks.


    norman mattox

    Friday, April 13, 2012 5:31 PM

All replies

  • Hello.

    On the Shared Services Administration page, click User profiles and Properties -> Check View import connections.

    Yes, you have to do this from Central Administration


    Regards, Rohan


    Friday, April 13, 2012 6:36 PM
  • When I click on sharepoint services I don't see this.  I get new SSP, Change default, Change Association and Delete.  I have a drop down under sharedservices1.  If I click on that I see only edit properties, delete and open shared services admin site.  The last two are grayed out.  Could this be a permissions issue.  I have tried to add myself everywhere I could find.

    Thanks,


    norman mattox

    Friday, April 13, 2012 7:52 PM
  • Ok, first of all manage permissions for your account in "Central admin" -> "Application management" -> "Policy for web application"

    Select sharedservices1 web application, and add your account to permissions.

    Once done, click on sharedservices1 on left pane quick launch. This will open the shared services administaration page.

    Then follow  

    On the Shared Services Administration page, click User profiles and Properties -> Check View import connections.


    Regards, Rohan --Please mark as "Answer" if the post resolve your issue--


    • Edited by Rohan Chittyal Friday, April 13, 2012 8:10 PM clarification
    Friday, April 13, 2012 8:07 PM
  • Hi,

    I agree with C Rohan. Please follow his suggestion to check your permission settings. If you have any questions, feel free to let me know.

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Rock Wang TechNet Community Support

    Monday, April 16, 2012 1:58 AM
  • Thanks for your help.  I did add my account to the policy for web application.  I see sharedservices1 under shared service administrator but I can't click on it.  When I click on shared services administrator on the pull down I see open shared services admin site but its grayed out.  Any suggestions?

    Thanks


    norman mattox

    Monday, April 16, 2012 11:59 AM