none
Approve Sign In from a locked Android screen. RRS feed

  • Question

  • Hello Support,

    I'm unable to approve a sign in on locked Android screen (Samsung Galaxy Note 4, Android ver 6.0.1, Authenticator 6.1.4) without having to input the device passcode. Is there a specific setting to enable this feature?  I see the notification come in, but pressing does nothing and swiping only clears the notification.

    I don't have to unlock approve sign-in notification on an iPhone 7 (iOS 10.2.1). Just press and hold on the message and Approve or Deny will be available.

    Any suggestions would be helpful.

    Thank you


    Thursday, May 4, 2017 7:08 PM

Answers

  • Thanks for the reply Walter.

    I think I just figured it out on at least 2 Androids (different models with slightly different settings). When the notification comes in on the lock screen, SWIPE DOWN on the message gives me Approve and Deny message then lets me right in. I was only trying swipe right and press and hold.

    Under all notifications, Show Content should be enabled. In Authenticator App notifications, I set it to priority so it was the top message, and turn off Hide Content (if applicable).

    Does that work for you as well?

    For my iOS phone, if I click Approve it continues to stay locked.


    • Marked as answer by IT-EBG-1227 Friday, May 5, 2017 3:56 PM
    • Edited by IT-EBG-1227 Friday, May 5, 2017 3:57 PM
    Friday, May 5, 2017 3:56 PM

All replies

  • Hi

    I test on my Android phone, I get the same result with you.  Based on my knowledge, this is a by design behavior on Android OS since no app can weak up the screen on Android phone.

    For an Android phone, you need to lock your phone and approve notification. For an iOS phone, after you approve the notification, you also need to enter the device password.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 5, 2017 5:26 AM
  • Thanks for the reply Walter.

    I think I just figured it out on at least 2 Androids (different models with slightly different settings). When the notification comes in on the lock screen, SWIPE DOWN on the message gives me Approve and Deny message then lets me right in. I was only trying swipe right and press and hold.

    Under all notifications, Show Content should be enabled. In Authenticator App notifications, I set it to priority so it was the top message, and turn off Hide Content (if applicable).

    Does that work for you as well?

    For my iOS phone, if I click Approve it continues to stay locked.


    • Marked as answer by IT-EBG-1227 Friday, May 5, 2017 3:56 PM
    • Edited by IT-EBG-1227 Friday, May 5, 2017 3:57 PM
    Friday, May 5, 2017 3:56 PM