locked
Vista 64 to Win7 locks up at expanding files RRS feed

  • Question

  • Hello,

    I have an Alienware M17, dual drives/dual ATI video cards/4 gb of ram. I for the life of me cannot get the upgrade to install...It always locks up at 29% of Expanding Files. I have changed the drives, changed the opitcal drive, tried 1gb, 2gb, 3gb and 4gb of RAM, flashed the BIOS, disabled RAID, diasbled one of the two video cards and nothing makes a difference at all. I have sent the system to the manafacturer twice and they have not been able to find an issue. I have verified the disk is fine, and have tried to upgrade from a thumb drive...same issue.

    Anyone have any ideas on what to try next? I am deploying with the Marines soon and would like to deploy upgraded if possible. Thanks!
    Thursday, December 10, 2009 9:40 PM

Answers

All replies

  • Did you run the Windows 7 Upgrade Advisor to have it check your hardware/software for possible issues?
    MCSE, MCSA, MCDST
    Friday, December 11, 2009 2:21 AM
  • Yes, says it had a conflict with the ATI Catalyst Controller and the ATI Install manager...I got rid of both, all that did was make the screen flicker and it still locked up :|
    Friday, December 11, 2009 5:11 AM
  • Hello,

     

    Do you receive any error message when it stopping expanding files? To determine whether the problem is caused by hardware or not, I recommend you reinstall windows vista and then try to run upgrade.

     

    I saw a similar problem in another thread, for your information, I have attached the link below:

     

    http://social.technet.microsoft.com/Forums/zh-CN/w7itproinstall/thread/0303a402-67f0-4cc7-b809-407d9d8e3c28

     

    You can also try this fix:

     

    Upgrade stops responding (hangs) at 62% when you upgrade to Windows 7

    http://support.microsoft.com/kb/975253

     

     


    Thomas77
    Friday, December 11, 2009 7:38 AM
  • Hi,

    I get no errors unless they are hidden in some secret file :) Once I reboot and remove the CD it rolls back to Windows Vista. Tommorow Ill try yanking a stick of ram out and see what that does..Maybe it'll get me somewhere.
    Saturday, December 12, 2009 3:55 AM
  • Okay,

    I tried the install on a clean hard drive and one stick of ram (2gb, DDR3). It locked up again at expanding files. Any ideas as to what to try? The computer functions fine with Windows Vista, so I'm thinking this has to be some kind of a hardware conflict...the upgrade advisor said there was an issue with the ATI Catylst controller/manager...but that wasn't on the system this time.
    Friday, December 18, 2009 11:11 PM
  • Ok, just tried the install again (custom) on one clean drive, one stick of RAM (2gb), and one video card...locked up at 13%.

    Saturday, December 19, 2009 6:23 AM
  • Hi Donkey376,
    Silly question perhaps.... are you sure it's locking up? Mine took ages (over 20 minutes) sitting at 23% then jumped to 59% then stalled again ... etc. All up it took nearly an hour to finish the first "expanding files" task

    Cheers
    Mini$oft
    Saturday, December 19, 2009 12:57 PM
  • Im pretty sure it's locked up...I cannot move the mouse.
    Saturday, December 19, 2009 2:37 PM
  • Hello,

    Try to upgrade the BIOS. If the computer has more than one RAM cards installed, remove all RAM cards but one to see if the issue persists.
    Thomas77
    Monday, December 28, 2009 9:29 AM