none
MDT 2013 preview and Windows 8.1 RTM (from MSDN subscription) RRS feed

  • Question

  • I downloaded MDT 2013 preview and required version of ADK and I was trying to import the Windows 8.1 RTM which is available to download in my MSDN subscription as a OS in the MDT.

    However if I mount the iso file in my CD drive and try to import the DVD in MDT it errors out.

    Surprisingly, I got file copy error when I tried to copy the DVD content  in a local folder too.

    Anybody have any thoughts on this?

    Many Thanks!

    Sam


    D_Sam

    Monday, September 23, 2013 11:48 PM

All replies

  • You don't list what the specific error is, only that you get a copy error.

    You might be hitting the MAX_PATH limits of Windows.

    Either:

    1. Move your extract contents closer to the root of your drive. Either the Mounted ISO, or the Deployment Share.

        or

    2. Import only the *.wim file not the full sources.


    Keith Garner - keithga.wordpress.com

    Monday, September 23, 2013 11:53 PM
    Moderator
  • Thank you so much Keith and apologies for not posting the error message before.

    I created a folder called "Extract" at the root of my C drive and after mounting the iso in Magic ISO, I copied all the content in the buffer and tried to paste in the "Extract" folder above and it is giving me the error per screen shot below:

    

    Eventually it does same thing for 100's of more files.

    I am not sure but this might be indication of incomplete download too!

    Any thoughts?

    I imported just the .wim file per your suggestion, but was unable to generate catalog file which is a known issue per release notes. What is alternate method to generate unattend.xml in such case?

    Thank you again!


    D_Sam

    Thursday, September 26, 2013 1:01 AM