Unable to right click on link and open as a new tab in IE11 RRS feed

  • Question

  • Internet Explorer 11 on Windows 7x64.  User right clicks on a link and selects 'Open in new tab', instead of a new tab the link opens in a new window.  Also, user has no history (the back arrow does nothing).  This is a restricted user, giving them local admin rights resolves the issue (not an acceptable solution). If I try a different restricted user on the same workstation, they do not have the issue.

    (user1 = user with the issue).

    As domain admin user...no issues
    As user1 on a different workstation...no issues
    Disabled all add-ins...same issue
    Renamed the IE local profile appdata info...same issue
    Reset IE (user config failed to reset)...same issue
    Renamed local profile...same issue
    Made user1 a local admin...reset IE successfully...no issues
    Removed local admin and tested...same issue.
    Uninstall IE11 and reinstalled...same issue.

    This is on a domain with roaming profiles and folder redirection.


    Wednesday, March 12, 2014 3:12 PM

All replies

  • Hi,

    So the issue here only happened with one restricted user on a special workstation?

    Could you please take a look at Internet options->general->tabs, see the picture below:

    Make sure we have A new tab in the current window is selected under the Open links from other programs in session.

    Also please take a look at the other settings as this is considered to be the default settings.

    Hope this may help

    Best regards

    Michael Shao
    TechNet Community Support

    Thursday, March 13, 2014 6:14 AM
  • All users are restricted the same (except for domain admins).  The workstation is the user in question normal everyday workstation, but if he logs onto a different machine there is no issue.

    The user's settings are identical to yours.

    Thursday, March 13, 2014 9:11 PM
  • Hi,

    Might we consider to change the workstation with two restricted users in addition to add the user1 into local admin?

    Besides, as the issue here is only related with one user on a special machine, we could consider to use process monitor to take a check for the differences specially related with iexplore.exe between this special user on the special machine and another restricted user on that machine, better user1 with another machine for another reference.

    Troubleshooting with Process Monitor

    Download link:

    process monitor

    Best regards

    Michael Shao
    TechNet Community Support

    Friday, March 14, 2014 2:19 AM
  • Adding user1 to the local admin group is not an option (except for testing purposes).

    I did run procmon against user1 on the affected workstation and against user1 on a non-issue workstation.  Initially there was an access denied issue on the following folders on the affected workstation but not on the working computer...

    iexplore.exe createfile access denied for...

    C:\Users\user1\AppData\Local\Microsoft\Internet Explorer\Recovery\High\active

    C:\Users\user1\AppData\Local\Microsoft\Internet Explorer\Recovery

    However, the most recent procmon test does not show any difference in access for user1 on the two workstations.

    Friday, March 14, 2014 3:16 PM
  • To add...I've verified that user1 has full control over their local and roaming profiles.
    Friday, March 14, 2014 3:23 PM
  • Hi,

    What is the situation by now?

    In addition, have you modified the UAC settings before?

    Please take a look at this local policy(run->gpedit.msc):

    Computer Configuration \ Windows Settings \ Security Settings \ Security Options \ User Account Control: Run all administrators in Admin Approval Mode - Not Defined

    Verify if the above settings is set to Not Defined, then take a gpupdate /force and a restart.

    Reference here:


    Best regards

    Michael Shao
    TechNet Community Support

    • Marked as answer by blair deng Monday, March 24, 2014 9:32 AM
    • Unmarked as answer by jsugino Monday, March 24, 2014 7:24 PM
    • Edited by Michael_LS Thursday, March 27, 2014 1:24 AM
    Thursday, March 20, 2014 9:20 AM
  • UAC is disabled on the entire domain (verified on the workstation with the issue).  Also verified that the local policy is also set to not defined.   Issue does not occur on the problematic workstation with a different user with the same permissions.

    Issue is still occurring.

    Monday, March 24, 2014 7:23 PM
  • clean install of the OS.

    Before that, may have a try with DISM command to take a repair of Windows.


    Tuesday, March 25, 2014 6:56 AM
  • Normally, we would have re-imaged the workstation already.  Unfortunately, this workstation setup is quite complex and would require an extended downtime for the end user.
    Tuesday, March 25, 2014 4:17 PM
  • User right clicks on a link and selects 'Open in new tab', instead of a new tab the link opens in a new window.  

    That could happen with a "stuck" Shift key.  Then instead of using the menu you could use Ctrl- Click and possibly see the reverse of what you would normally expect to see from Ctrl-Click (e.g. see what Ctrl-Shift- Click would cause.  Pressing Ctrl- while clicking would at least keep the new tab in the same window.  <w>)

    Also, user has no history (the back arrow does nothing).

    A better check of history would be to open  shell:History

    Robert Aldwinckle

    Tuesday, March 25, 2014 5:44 PM
  • If any other user logs into this workstation the issue does not occur.  Also, if I add the user at issue to the local admin group, the issue does not occur.

    We've decided to go ahead and reimage the workstation, which is not our preferred option.  We'll see if this resolves the issue.

    Thanks to everyone who provided possible solutions!

    • Proposed as answer by Michael_LS Tuesday, April 8, 2014 6:38 AM
    Wednesday, March 26, 2014 3:34 PM
  • Hi, 

    I can confirm, that this behavior was also noticed on some other systems in my nearby environment (windows 7 64bit with IE11)

    It looks that this is IE11 bug.

    After applying the IE update security KB2964358 (dated 5/1/2014), the annoying IE behavior was gone.

    Although there is no mention about it in the KB description.

    So my suggestion : try this and let us know if it helped!

    • Edited by x3m Group Tuesday, May 13, 2014 8:24 AM
    Tuesday, May 13, 2014 8:20 AM