locked
Skype for Business server 2015 on Premise multiparty or group call not working RRS feed

  • Question

  • We are able to do one to one Video calling but when we make 3 or more party to join the video calling we are getting an error occurred and it joins only in IM. So video calling is not connecting at all but IM works. Request any help in troubleshooting. Multiparty call is allowed in control panel.
    Saturday, December 10, 2016 8:05 PM

All replies

  • Deleted
    Saturday, December 10, 2016 9:43 PM
  • First you should check, that your meetings working by default. If you add a 3rd person, you will use the services from the FE server. Check that all services are up and running on your SFB server.

    Try from one client if meet now is working fine.


    regards Holger Technical Specialist UC

    Sunday, December 11, 2016 7:47 AM
  • Hi ,

    Welcome to our forum.     

    Could you post the error which occur when you make 3 or more party to join the meeting?

    In addition to above suggestions, please run the following command to make sure max meeting size is equal or more than 3:
    Get-CsConferenceingPolicy | FL MaxMeetingSize

    Then we suggest you re-run “Request, Install or Assign Certificates” as the following snapshot:

    If there are any questions or issues, please be free to let me know.   


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 12, 2016 7:35 AM
  • Hi Jim

    OAuth TokenIssure is blank. Even if i import the certificate it is not showing. When i tried to Assign it is giving below error.Command execution failed: The private key of the certificate is not marked exportable and cannot be stored in the central management store.

    When i try to issue the cert it is showing a wrong CA and in advance settings when i give the domain\servername format it is not liking it ( I am doing something stupid here). Thank you for all your help

    Tuesday, December 13, 2016 3:06 AM
  • Hi ,

    Please regenerate the certificate for Oauth and make sure private key is exportable, you could refer to the following link:
    https://social.technet.microsoft.com/Forums/lync/en-US/0d9fbf35-ed8c-45ec-a032-7230afcf3835/oauth-certificate-issue?forum=ocscertificates

    If there are any questions or issues, please be free to let me know.            


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, December 19, 2016 9:46 AM
    Saturday, December 17, 2016 9:13 AM