locked
Multiple errrors all of a sudden with Sharepoint 2007/slow performance RRS feed

  • Question

  • So yesterday, a couple of users will not able to upload small word doc files to our Sharepoint 2007 site for clients. I checked permission issues, and they were able to upload in the past fine. I noticed that our actual back end database hosting Sharepoint is running a ton of memory on our VM that hosts the database for Sharepoint, CPU usage is 100% on that VM. I even added another CPU to that VM that houses our DB for Sharepoint, still running 100%. Then today, a user gets this error: " The URL '/Clients/ " " is invalid. It may refer to a nonexistent file or folder, or refer to a valid file or folder that is not in the current web" Now I have applied WSS SP1 and MOSS SP1. Tonight I am going to stay late and apply WSSP2 and 3 and Moss SP2 and 3. I also noticed that one of our drives on that VM that houses the Sharepoint database is full, so I am going to increase it in VMM, and create an extended partition. I hope this solves the error. We have not had any errors or issues with Sharepoint for a long time that I know of, this all started two days ago. When looking up the error above, it said it could be due to HD space being full, and our the main sql db being read only? Any suggestions on this. I am hoping the service packs and increasing the hard drive size will fix the issues. The other VM that houses our Sharepoint site seems to be fine.

    Thanks much,

    Adam

    Thursday, June 7, 2012 7:45 PM

All replies

  • Hi Adam,

    As you mentioned out one issue could be size of your HDD and for more you could check log files  and eventviewer.

    Please try checking it, I hope it will resolve this problem.


    Thanks and Regards, Shailesh B. Davara

    Tuesday, August 7, 2012 7:29 AM