locked
Windows Vista RTM GeForce 6200 problem RRS feed

  • Question

  • I am having a  problem In RTM Vista Ultimate. I had an index score of 1 because of
    a FireMV video card with 64mb ram.  Got a new geforce 6200 PCI 256MB card and using the wddm drivers, and then updating
    to the nvidia beta driver, and then the UDA when they all did not work, my experience index said 'unrated,new hardware detected', so in refreshing, it got to 'assessing windows media
    playback' and screen locks up, goes black, with monitor indicating 'no signal'. If I
    leave it, in a few minutes the system will reboot.  This also happens when trying to configure media center in vista.  When you start to watch the setup movie, the audio comes through, however, the video does not play.  If I try to launch a .mpg in media player, I get the same results. Screen goes black, monitors lose signal, pc reboots.
     I have a Dell Optiplex 520 with 2.8 ghz P4 HT,
    2gig of ram. (Windows Vista capapble) I have rolled back driver and reinstalled with same result. I am able to use aero settings since the video card upgrade.  Any help would be appreciated.
    Friday, December 8, 2006 4:45 AM

All replies

  • Today i tried to install the same card but agp on my vista ultimate machine.
    first time in vista finds drivers, but i install latest invida srivers for vista
    Most of the time now i cannot log into windows, after the logon screen, windows goes black and reboots. I can log in in safe mode, uninstall the videocard in devicemanager, and now windows logs in again, finds the window drivers, but again after reboot, after the logon screen same happens again.
    I try this a few times, and finally i get in, but only with the settings 800x600.
    when i then try to change display properties, to anything above that, windows hangs goes black and reboots.
    what to do

    stefan
    Monday, December 18, 2006 8:53 PM
  • Hello again.

    I just solved my own problem by updating my bios on motherboard.
    now everything works like a charm..DS
    Tuesday, December 19, 2006 8:53 PM
  • Jake - have you found a solution for this problem?  Does it require a beta driver for th GeForce card? My situation sound almost identical to yours - slightly slower processor and a Dimension but everything else is the exact same.  I haven't gotten past it yet though...
    Tuesday, January 2, 2007 2:46 AM
  •  

    I have similar problems; same geforce chipset. I keep getting errors and recovery from nvlddmkm.sys...the screen blanks for almost a minute then comes back. I can't run WMV at all. I'm running latest nVidia beta drivers.

    Oh woe is me...

     

    Wednesday, January 3, 2007 10:06 PM
  • I'm having the same problem using the ASUS Geforce 6600 PCI-x. On a ASUS P5GD1 motherboard with the latest BIOS upgrade available.

    This on a Windows VISTA RTM 6000.

    Driver Version: 97.46 from NVIDIA.

    Has anyone has a sollution for this problem ?

    Thnx

     

    Wednesday, January 17, 2007 10:45 AM
  • A have RTM version of Vista Ultimate, ASUS 7600GS and nvlddmkm driver falls. Sometime it recovers, sometime it causes bluescreen and rebooting.

    Some idea what to do?

    thx

    Sunday, January 28, 2007 4:37 PM
  • I too have the AGP version of geforce 6200 256MB.
    Drivers were installed but aero is disabled and I can't get the resolution to go higher than 1280x1024 when I have a monitor that supports 1600x1200. When I check the driver information on display setting all adapter info saids.
    <unavailable> or n/a.

    Strange because windows update detected it as geforce 6200...

    Thursday, February 1, 2007 12:23 AM
  • I fixed the problem!
    All I did was reset the BIOS setting back to default.
    And it started working fine. I'm guessing I tweaked something I wasn't suppose to like RAM aperture size.
    Thursday, February 8, 2007 2:58 AM
  • I have the 6200 PCI card and same problem.  I fixed it in XP by using older drivers.  Problem is, there are no older drivers for Vista.
    Friday, March 23, 2007 7:32 PM
  • my card:
    nvidia geforce 6200, oc, pci 2.0,256 mb ddr

    This is what i have for my settings,that actually made my card work in win xp, however my card
    still will not play video codecs, but heck as long as i can run games in hd mode with shader 3.0 im not complaining.


    dell dimension desktop 2400
    2.8 ghz p4,(none hyperthreading)
    1 gb ram ddr
    sound blaSTer x-fi
    bfg geforce 6200 pci(none pci express)located in pci slot 2 with a irq of 17
    using forceware 93.71
    nvidia driver version 6.14.10.9371(driver date: 10/22/2006)
    430 watt power supply
    win xp home, with service pack 1(just installed service pack 2 and that works also)
    direct x 9.0c
    screen resolution 800x600
    32-bit color mode
    pci latency tool 2.0 is using nvidia geforce card at a latency set from 256 to 64
    Extra notesBig Smileo not add coolbits 2.0!,also i underclocked the card(by about 20 mhz for the core and for the other one) and i think if i remember right that might have been a part of the solution.

     

    everytime i tried to change driver versions, restart my drivers, tweak settings the card would be glitchy.so now i just leave all the settings alone and everything works fine, however drivers in vista MAJORLY needs to be fixed,i mean *** man it read on the video card box in the store...."made for windows vista",designed for windows xp, it should do what it said on the box. not false advertisement. Anyways i am still testing vista since i just got it and i havent found a fix yet for the "nvlddmkm.sys is not responding error", but i'm working and searching on it hourly so when i find a vista fix i will definetly post it!i hope this helped someone out there...

    Friday, March 30, 2007 8:51 AM
  • I'm new to all of this, I'm having exactly the same problems. My computer ran great with my new GeForce 6200, games and all, and now it reports problem with nvlddmkm. What is that all about? How do you "update" your bios?

    Monday, April 2, 2007 7:58 AM
  • I have an older laptop and I just upgraded to Vista a week ago and I'm experiencing the same problem. I did discover one thing.... if you delete that file the computer will bootup but then the driver is not functional. Someone needs to find out the purpose of that file so we can either alter it or the installation by replacing it with another version. I suspect the File itself is causing instability. Attempting to turn on something or use something it has no rights too.

     

    Alienware 51-M 766

    SIS 648FX chipset

    Intel 3.4GHz Pentium 4

    800MHz FSB

    1024Mb PC2700

    Quadro FX 1000 Go

    presently using Standard VGA Drivers (tried all versions I can get my hands on though I have to alter the INF file or force install a different driver)

     

    NVLDDMKM.SYS (The Enemy)

     

    Friday, May 4, 2007 11:41 PM
  •  

    I have the same problem with a GeForce7900GT and Vista Ultimate.

    When I boot, my system is extremly slow and now and then I get a BSOD (Blue screen of dead).

     

    I hope anyone has a solution for it?

     

    Thanks in advance

    Monday, August 27, 2007 3:51 PM
  • I got the same problem with the screen going black just after "assessing windows media playback" when rating my experience. I cant find the problem. I'm using all latest drivers and bios on Vista 64 Ultimate freshly installed and fully updated (2008/02/04). I'm able to play games at maximum quality for hours but as soon as Windows Media Player 11 or Windows Media Player Classic starts playing a video or at that point where Windows Experience is assessing windows media playback, the screen goes black. If I plug in a USB key, i can still hear the sound into my speakers that the device have been detected. I also hears the sound when i unplug my usb key. I let it run to see if the screen will come back and waited about an hour without any sign of life.


    This is weird .. Can anywhone help?


    My Setup:
            Asus P5K-E bios v.1006
            Intel Core 2 Quad Q6600
            Ati Radeon HD 2600 (Catalyst 8.1 8-1_vista64_dd_ccc_wdm_enu_57725)
            CM2X2040-6400C5DHX 5-5-5-18 @ 1.8v
            Antec TruePower 430w

    Chris
    Tuesday, February 5, 2008 2:45 AM
  •      I was also experiencing this same issue with my ATI HD 2600 XT.  Black screen during updating index score during assessing windows media playback.  The current drivers from ATI caused this issue as well as the current drivers from windows update.  I resolved it by installing earlier drivers (I believe it was 7.12 or 8.1).  This has resolved the issue for me at this time. Hope this helps.  If you do find another resolution please update the post as I would be interested. 

    • Proposed as answer by hizman Wednesday, July 1, 2009 4:41 PM
    Tuesday, March 11, 2008 10:23 PM