locked
Autologin fails RRS feed

  • Question

  • I'm running Vista Home Premium, 32-bit.  A couple weeks ago, I removed my login password in order to troubleshoot a remote connection/sharred folder problem (that problem seems to be the firewall on the remote computer, not my Vista installation).  I haven't bothered to put it back because there is really no need for one since my computer sits in my home, and there is nobody there that I don't trust.

    Anyway, since then, whenever I reboot (usually only for updates, otherwise my computer is left running) I get an error at the login screen stating that the password is incorrect.  I click and it brings up three options for users:

    <FirstName> <FirstName LastName> <OnlyOtherAccountOnSystem>

    FirstName is my first name.  LastName is my last name.  I do not have an account set up under just my first name at all, but if I click the icon, it will log me in as if I clicked my full name.  The third account was set up for my sister to access a sharred folder from her computer.

    I tried following some instructions on setting up automatic logins using "control userpasswords2" but it doesn't give me any options to change, and only <FirstName LastName> and <OnlyOtherAccountOnSystem> are showing up as an available account.

    Any suggestions on how to get my computer to boot all the way up and load my desktop now?  I suppose I can replace the password, but it seems unnecessary at this point...

    Thanks in advance for any assistance you can provide.


    Eric the Grey

    Eric the Grey
    Saturday, February 28, 2009 2:51 AM

Answers

  • The option was already unchecked on the Uswerpasswords2 panel.  On a lark, I rechecked it and logged off and back on, and it didn't prompt me for a password like always.

    After it completed logging me in, I went back in and unchecked the option and rebooted.  It logged me in right away.  Don't know why I didn't think of that before.

    Thanks for the nudge in the right direction.



    Eric the Grey

    Eric the Grey
    • Marked as answer by Eric the Grey Monday, March 2, 2009 6:51 PM
    Monday, March 2, 2009 6:50 PM

All replies

  •  

    Hi Eric, how did you enable auto login previously? Normally, we can use the option "Users must enter a user name and password to use this computer" to enable auto login by using "Control Userpasswords2". Does this option available on that page? If so, you can use it to achieve auto login.


    Sean Zhu - MSFT
    Monday, March 2, 2009 8:33 AM
    Moderator
  • The option was already unchecked on the Uswerpasswords2 panel.  On a lark, I rechecked it and logged off and back on, and it didn't prompt me for a password like always.

    After it completed logging me in, I went back in and unchecked the option and rebooted.  It logged me in right away.  Don't know why I didn't think of that before.

    Thanks for the nudge in the right direction.



    Eric the Grey

    Eric the Grey
    • Marked as answer by Eric the Grey Monday, March 2, 2009 6:51 PM
    Monday, March 2, 2009 6:50 PM