locked
How to publish TS web Access on UAG? RRS feed

  • Question

  • Hi ,

    I am trying to publish TS Web Access through my UAG. I have published it and I can access TS web Access page. But when I try to access any resource publish in “TS Web Access" getting an error” The remote computer could not be found." although this is the RDP to same TS server.

    Please help.

    Regards/Anwar

    Wednesday, February 2, 2011 11:12 AM

Answers

  • Hi Amigo. Edit the properties of the application. Go to the tab "Endpoint Policy Settings". Check the "Access Policy". It should be "default access policy". Change it to "Always". Apply and activate the configuration and try again.
    // Raúl - I love this game
    • Marked as answer by Erez Benari Wednesday, May 18, 2011 9:46 PM
    Sunday, February 6, 2011 1:10 PM

All replies

  • Hi Amigo. What template have you used for publishing?
    // Raúl - I love this game
    Wednesday, February 2, 2011 12:43 PM
  • Hi, First I tried with simple web application. Then I tried with built-in TS application in UAG, both time get the same problem. Regards/Anwar
    Wednesday, February 2, 2011 1:17 PM
  • Hi Amigo. Sorry for the delay. Not sure right now of the details of the TS Web template in UAG, but could you test the following? Use the Generic Browser embedded template. In Web Servers specify the server hosting the TS Web App. In Servers specify all the servers you want to access via RDP. And try. Some tips if not working: socket forwarder is needed. Check if the UAG client components are installed. Also, if I remember correctly, TS Web Access needs that the RDP ActiveX is allowed to run in your browser (you are using Internet Explorer, aren't you?)

    Hope it helps 


    // Raúl - I love this game
    Thursday, February 3, 2011 9:19 PM
  • Hi Moros,

    I tried and getting this error. "Your computer does not meet the security policy requirements of this application". I am struggling to find a solution for this error with other application as well. My client is Win 7, with RDP client 6.1. Do you help me in creating an end point policy which allows to any client to access resources?

    Regards/Anwar

    Sunday, February 6, 2011 5:40 AM
  • Hi Amigo. Edit the properties of the application. Go to the tab "Endpoint Policy Settings". Check the "Access Policy". It should be "default access policy". Change it to "Always". Apply and activate the configuration and try again.
    // Raúl - I love this game
    • Marked as answer by Erez Benari Wednesday, May 18, 2011 9:46 PM
    Sunday, February 6, 2011 1:10 PM