none
Need to disable Zoom-in and Zoom-out feature in windows 10 RRS feed

  • Question

  • Hi,

    When opened notepad or Internet explorer and i tried to zoom-in and zoom-out it is zooming-in but as per my requirement i need to disable this feature. I have tried the following things but didn't work:

    1. HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\Zoom\ZoomDisabled=1

    2.

    1. Press Windows key + R. This will open Run. Alternatively, you can go to Start and search for Run.

    2. In Run dialog box, type gpedit.msc and hit enter.

    3. Now navigate to: Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > Edge UI

    4. On the right hand pane double click on Allow Edge Swipe.

    5. Set the policy to Disabled.

    6. Restart the PC

    3. [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\ZOOM] \ ZoomDisabled =1

    4. [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom] "ZoomDisabled"=dword:00000001

    Is there anyone has an idea how to disable this feature in windows 10?

    Thanks,

    Wednesday, September 9, 2020 2:44 PM