locked
Administrator is Block by mistake RRS feed

  • Question

  • Dear All,

    When I try to hide administrator by adding registry key “SpecialAccounts” onto “HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\” in Vista Home Basic, I’ve eventually locked myself out, though this is ok for other higher versions.

    It is the sole account of administrators group in my system. Now administrator is completely disable! Tried the followings but fail, neither Normal nor Safe mode:

    - Run As administrator, No place for typing user name/password

    - Ctrl-Alt-Del for logon screen, no interactive logon, directly log into user account

    - System Recover, required administrator.

    How can I fix this? Thanks very much!

    Alan


    • Edited by Alan Wh Pan Wednesday, May 25, 2016 3:23 PM
    Wednesday, May 25, 2016 4:29 AM

All replies

  • Alan

    I suggest you create a true Administrator by opening a Run window (Windows Logo key+R), type cmd and press Enter. Now type ‘net user Administrator /active:yes’ (not the quotes but the 3 spaces) and press Enter. Restart the computer and the Administrator account should show on the Welcome screen. Ensure you have at least one other user account otherwise you may lock yourself out.

    Now change the registry, create or amend accounts as required.

    To disable the true account, retype the above command but change yes to no.


    Ninety-nine per cent of politicians give the rest a bad name!

    Friday, May 27, 2016 7:15 AM
  • Dear BurrWalnut,

    Thank you for your answer! I tried this command, got error messages as below:

      System error 5 has occurred.

      Access is denied.

    I believe that caused by no enough permission. As the only administrator is blocked, I’m not sure is there any way to unlock it under User privilege. Thanks!


    Friday, May 27, 2016 8:27 AM
  • Sorry, stupid me, I haven’t done this for years. Of course you need to be an Administrator to create any form of account.

    You can make yourself an Administrator but you may have to boot to Safe Mode to do it.

    1. Firstly, try in normal mode, open a Run window (Windows Logo key+R), type ‘control userpasswords2’ (type the space but not the quotes) and press Enter. Highlight your account > Properties > Group Membership Tab, tick Administrator and Apply, etc.

    OR IN SAFE MODE

    2. Restart the computer and tap F8 until the Safe Mode screen appears. On the login screen you should see an account called Administrator. Click to log-on with this account, there is no password by default on this account. When you are logged on, go to Control Panel > Classic View > User Accounts, select the Standard account that you use and then click on ‘Change your account type‘. Select the Administrator option and click the ‘Change account type’ button. Exit Control Panel and restart the computer in normal mode.


    Ninety-nine per cent of politicians give the rest a bad name!

    Friday, May 27, 2016 12:57 PM
  • Thank you for the solution! That problem PC isn’t on my side at present. However I tested on Vista Business edition, the account type can be elevated to Administrator as per your solution. I thought the problem could be solved this way.

    Thank you much!


    Friday, May 27, 2016 2:45 PM
  • Hi BurrWalnut,

    When I performed this on the problem Vista Basic system, the program “netplwiz.exe” required Administrator permission. So this path was blocked as well. Looks like it is for UAC. I’m not sure how to disable UAC w/ normal user privilege.

    Monday, June 6, 2016 2:40 AM
  • Navigate to \Windows\System32 then right-click netplwiz and Run as administrator. I'm not sure but you may have to do this in Safe Mode.


    Ninety-nine per cent of politicians give the rest a bad name!


    • Edited by BurrWalnut Monday, June 6, 2016 6:31 AM
    Monday, June 6, 2016 6:30 AM
  • Run as administrator is absolutely impossible as nowhere to type in user/password. I thought I made a trouble mistake on this Vista Basic system. Thank you much for your helps anyway.
    Tuesday, June 7, 2016 2:53 AM
  • At the last, I activated the build-in "computer repair" function on the laptop, with preparation of rebuilding the system. This time I was luckily to get the entrance of Windows system restore and successfully restored it as
    well. So the problem is completely resolved.
    Tuesday, June 28, 2016 3:14 AM