none
MDT 2013 Update 2 & Windows 10 OSD UDI wizard issues RRS feed

  • Question

  • Hello

    I'm having some issues with the standard MDT UDI wizard and our custom built one.  both are prompting me to choose an operating system to install, and when I hit the drop down menu to select one, its empty. 

    the OS is already defined in the task seq, so I'm not sure why I'm getting the prompt anyway.  

    I'm using a Win10.wim that I made using the MDT capture task seq.  I'm using the ADK for win10 and MDT 2013 Update 2. 

    I've tried copying a previous task seq, and changing the MDT / WInPE versions and I've tried created a basic MDT task seq with only adding the drivers I needed for the hardware I'm testing with.  Both tests give me the same problem.

    Anyone else seeing this or have idea's what I need to do to fix? 

    I can post pics or logs, just let me know what you need

    Friday, January 29, 2016 2:00 PM

All replies

  • Hi

    Have you tried to hide the OS install page in the UDI wizard??

    When is it selected in the Task Sequence it does give any sense to display it in the UDI wizard.

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    • Proposed as answer by Rahul.Duggal Friday, February 26, 2016 6:03 PM
    Sunday, February 21, 2016 8:00 AM