none
Pinned URL Shortcuts miss Icon RRS feed

  • Question

  • Hi all,

    Came across a strange issue on Windows 8.1 Enterprise with Update.

    I create Start Menu shortcuts for all users by copying links to the default Start Menu. Those shortcuts all have special icons.

    When I view them under “All Apps” they look perfectly fine, as soon as I pin them to the Start Screen though, they all end up with the IE icon.

    The shortcut is still valid. Right clicking on the tile and selecting “Open file location” brings me to the correct lnk file which again shows me the correct icon. It’s just the tile which seems to be broken.

    I have already heard of one who sees the same behaviour on his Windows Phone 8. Some of his tiles, which he pinned himself, look like Windows Store, although they are links to other apps.

    I was able to reproduce that behaviour in two separate environments.

    Has anyone seen this before? I’m trying to deploy a custom Start Screen layout to all the users, doesn’t look very pretty, if there are 30 IE tiles on the Start Screen. ;) 

    Thanks.

    David


    My blog on ConfigMgr automation: www.david-obrien.net | me on Twitter: @david_obrien Please remember to mark the post(s) that helped you resolve the issue (even if it was your own)

    Thursday, June 26, 2014 2:36 AM

All replies

  • Hi,

    What's the path of  Start Menu you mentioned? Is C:\ProgramData\Microsoft\Windows\Start Menu?

    In addition,

    When I view them under “All Apps” they look perfectly fine, as soon as I pin them to the Start Screen though, they all end up with the IE icon.

    How did you do to pin them to start Screen? From ALL APPs  or APP shortcut in folder? This operation is different.

    If you pin them from folder, the shortcut link would generated at

    C:\Users\User Name\AppData\Roaming\Microsoft\Windows\Start Menu\Programs

    Please check it.


    Roger Lu
    TechNet Community Support

    Tuesday, July 1, 2014 9:51 AM
    Moderator