locked
Installing .NET Framework 3.5 SP1 and 4.0 on POSReady 2009 RRS feed

  • Question

  • I'm finding conflicting information here-- it says 3.5 is "built in", but I assume that's not the SP1 version? If not, how can I install that? Also, how can I install 4.0 on a POSReady 2009 device?

    Thanks in advance!

    Wednesday, April 27, 2011 4:55 PM

Answers

  • The POSReady 2009 DVD contains .NET 3.5 SP1.  You can install this using the Autorun.exe application in the root of the DVD.  If you only have the Evaluation CD that is downloaded from the Microsoft Download Center then you do not have these additional bits.  You can order the Evaluation DVD from www.windowsembedded.com. You would need to download the .NET 4.0 installer sepearately as it is not on the POSReady 2009 DVD, but it is supported.

    Terry Warwick
    Microsoft


    Terry Warwick Microsoft
    Thursday, April 28, 2011 3:16 PM