none
Dashboard Designer Errors RRS feed

  • Question

  • Infrasturcture:  SP 2010, Proj Server 2010, Claims Authentication w/ 3rd party (accessing via extended web app so I can work around the third party server)

    Problem:  I have followed the Microsoft directions to the letter, both the instruction how how to Configure and the insturctions for how to set up the Unattended Service Account.  I created the Secure Store Service, verified it was operating correctly.  Created the Unattended Service Account. Ran the PowerShell cmdlet to give this account the power over Content DB's, Created the Service Application, validated that it's service was started, and that the box was checked as part of the Configure Service Application Associations.  

    Errors: 

    1.  when attempting to create a new data source, I get the "Cannot Connect to PerformancePoint Services.  Contact the administrator for more details."  (I ask myself, can I have more details? )

    2.  So I think, maybe its not connected...  Bottom left corner says "Connected to http..." maybe I can go to Designer Options and  force it to access from another url...  Well that is weird, error 2 says "The URL is not available, does not reference a SharePoint site, or you do not have permission to connect."  I already ran the PS, so I hop into SQL and verify that DBO is rights are there...

    Stranger still, when I cancel out of the DD options, I go back to the Home tab, and click "Add Lists".  All the lists from the site are there, so I obviously am connected.

    Logs:  I would love some.  there is nothing the ULS/Event View.  How frustrating... 

    Any help?

    Friday, September 27, 2013 8:42 PM

Answers

  • I think that I have found a potential solution by stumbling upon another post.  I have added its URL here, as this is the only helpful post I have found to date. 

    Basically, the problem has to do with Project Server 2010 not working well with MULTIPLE Claims authentication types.  My environment does have the same setup, so it appears this could be the problem, with the solution to extend the web app again and utilize only Windows Authentication.  Massive workarounds will be required for DBoard Authors, but at least we can get it to work! 

    PerformancePoint Dashboard Designer not connecting to SharePoint site

    Can anyone tell me if 2013 is better able to handle a multi-Claims Authentication Architecture?

    

    • Marked as answer by trpy2k Tuesday, July 1, 2014 1:04 PM
    Tuesday, October 1, 2013 5:00 PM