locked
Event Viewer error on CAPI2 keeps appearing RRS feed

  • Question

  • I hope this is the right board to use for this.  I'm fully up to date with Vista and this error just recently (within ten days) started appearing virtually every hour.

    Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
    .

    I picked this board because it appears to be some sort of internal conflict with updates and an authorization of some type.

    Can anyone help here?

    Bill

     

    Thursday, July 15, 2010 12:42 AM

All replies

  • Never mind.  I just located the other thread about this error.

     

    Thursday, July 15, 2010 12:47 AM