locked
Shadowstorage & System protection reboots pc... RRS feed

  • Question

  • Hi evryone, let me start off by saying sorry for any typos and if something is unclear it could be because i would translate it in a wrong way so please let me know if that's the case.

    Long story short: a few weeks ago my pc suddently rebooted itself while it was installing a windows update, during the reboot it asked to run a hd check wich came out with no errors. On the second attempt to let windows instal the update it rebooted again and this time i had put my w7 disk in the drive to see if i could do a system restore to a previous point to see if something had changed, to my surprise there was no system restore points available so i did another disk check and also a startup repair wich said that there was no errors, so i restarted my pc. Evrything else seemed to work fine except the windows update..so after searching the web i assumed it could had been due to the MSI so i disabled it then re-enabled it-> rebooted and i somehow was able to update windows and completely forgot about the SRP.

    I assumed the problem was fixed until a couple of days later i decided to uninstal & instal a few games & programs, same thing would happen...pc would reboot itself during the process. I was able to instal & uninstal in 'safe mode' with no issues.. and then i remembers the SRP and i realised that the reason it worked in safe mode was because system restore is disabled in safe mode..

    Wich leads to shadowstorage...

    I tried:

    Cmd -> Vssadmin list shadowstorage to know were it was stored and to eventually change the location & size but it would also reboot when i hit enter.. so again tried it in safe mode , it didnt reboot but it gave me a error since u cant access it in safe mode.

    I searched again and was gonna try the following http://social.technet.microsoft.com/Forums/ar-SA/w7itproperf/thread/01436ec7-113f-49b1-9bed-29478fea77f6

    However, the moment i go to the system protection tab... my pc reboots itself...

    At this point im clueless, since i cant even try some suggestions found on the web.


    • Edited by Sydrek01 Sunday, October 23, 2011 11:16 PM
    Sunday, October 23, 2011 11:14 PM

All replies

  • "1.Disk 0 - system disk (WD VelociRaptor) - three partitions: C: drive for OS, F: for data; 100 MB system partition created by Win 7 on install, no drive letter
    2.Disk 1 - data (1.5 TB WD Caviar Black) - one partition: D:
    3.Disk 2 - data (1.5 TB Hitachi, brand new) - one partition: E:. This drive replaces an older E: drive that had a few bad sectors but never outright failed.
    Second, "System Protection" is ON for C: and OFF for every other drive, and I believe this has always been so. Thus, there should not be any shadow copies of anything except C:.

    Third, I've run various diagnostics on these hard drives, and they seem to be error-free even under intensive testing."

    Have you try running the hd utility from the manufacturer site instead? And did Alex Zhaozx earlier on suggestion managed to resolve the issue?

    Monday, October 24, 2011 2:54 AM
    Answerer
  • Yes i tried what Alex suggested in that question that ive linked,and i tried testing to see if it did fix the issue, by creating a system restore point but my pc rebooted itself again...

    And not sure if it has anything to do with it, now i can atleast access my System protection tab without the pc rebooting.

    However ! Finally i do have a error involving the VSS in my logs from when i manually tried to create the SRP. Since prior to that my event vieuwer only had 'informations' & errors regarding VSS not being able to run in safe mode, so this hopefully might shed some light.

    Wich i will do my best to translate:

    Error in the Volume Shadow copy-service: unexpected error when performing a query for de IVssWriterCallback-interface. hr = 0x80050005, Access denied.

    . This often happens due to incorrect security settings in the writer- or requestorproces.

    Proces: Collecting writer information

    Context:  

    Class-id of writer: {e8132975-6f93-4464-a53e-1050253ae220}

    Name of the writer: System Writer

    Authority-id of writer: {c63f164e-a637-491f-ab35-bbb9652db437}

     

     

    Monday, October 24, 2011 9:00 AM
  • Lil update: (still having issues with it btw)

    After increasing the volume for SRP to 15% i was able to make a SRP.

    And ofc still installing anything (that will try to make a SRP) will just make my pc reboot itself, f.ex i just tried to update java...

    I have the following errors, a volsnap error saying a unfinished shadowcopy got deleted, ofc a kernel-power error saying the pc got restarted without properly shutting down 1st, a Windows management Instrumentation-service saying a system inconsistency has been shutdown.

     

     


    • Edited by Sydrek01 Wednesday, October 26, 2011 8:46 AM
    Wednesday, October 26, 2011 8:43 AM
  • Anyone has any ideas ?

    Or is it my english ? Lack of details if yes, were/what ?
    Because this is seriously getting annoying.

    Wednesday, October 26, 2011 8:58 PM