locked
BFG GeForce 6200 not working with Vista RRS feed

  • Question

  •  

    I have tried the Vista drivers that are on the manufacturer cd and also the latest Vista 32 bit drivers from Nvidia.

    The drivers load but then I am unable to boot back into Windows Vista.

    My system is dual booted with Windows XP Pro and Windows Vista Ultimate.

    The card works fine with XP.

    I even tried to do a fresh install of Vista with this BFG GeForce 6200 card and the install failed.

    Does anybody have an answer or a resolution for this?

    Saturday, December 29, 2007 12:31 AM

Answers

  •  

    Sorry, but I am unable to give anymore detail.

    I returned the video card and purchased a BFG GeForce7600 card.

    I had no trouble installing it.

    Thanks for the KB article.

    I almost wish I still had the card to try it.

    I had no trouble installing the 6200 in Windows XP.

    It appeared to install properly in Windows Vista but when I was prompted to reboot the

    system would take a long time and then I would get the BSOD, dreaded blue screen of death.

    I would boot into safemode and the help screen said it was an issue with the Nvidia graphics card.

    It suggested getting the latest drivers from Nvidia.

    Which I did and that did the same.

    About this system:

    AMD 2500+

    756 MB ram

    motherboard is Biostar M7NCD, which has a Nvidia chipset on it.

     

    Friday, January 4, 2008 11:27 PM

All replies

  • Hello,

     

    Thanks for your post!

     

    Please let me know more about this issue, especially the error message received and your system details. More information is preferred for further troubleshooting.

     

    Besides, please refer to the following KB article to see if it helps in this issue:

     

    (KB942103) You experience problems when you run Expression Media and you are using certain NVIDIA graphics cards

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;942103

     

    Thanks! Happy New Year!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Wednesday, January 2, 2008 9:49 AM
  •  

    Sorry, but I am unable to give anymore detail.

    I returned the video card and purchased a BFG GeForce7600 card.

    I had no trouble installing it.

    Thanks for the KB article.

    I almost wish I still had the card to try it.

    I had no trouble installing the 6200 in Windows XP.

    It appeared to install properly in Windows Vista but when I was prompted to reboot the

    system would take a long time and then I would get the BSOD, dreaded blue screen of death.

    I would boot into safemode and the help screen said it was an issue with the Nvidia graphics card.

    It suggested getting the latest drivers from Nvidia.

    Which I did and that did the same.

    About this system:

    AMD 2500+

    756 MB ram

    motherboard is Biostar M7NCD, which has a Nvidia chipset on it.

     

    Friday, January 4, 2008 11:27 PM