locked
services.cnf access denied error RRS feed

  • Question

  • Hi,

    When i try to restart the  microsoft sharepoint foundation web application services. it show the error access denied.

    i try via central admin and stsadm also

    im using the command

    stsadm -o provisionservice -action start -servicetype spwebservice

    but it show access denied error for sevices.cnf file

    Please help me

    Friday, February 10, 2012 12:00 PM

Answers

  •  

    Hi,

    From your error message, please check if you have install FrontPage 2002 Server Extensions on your SharePoint server.

    If you have already uninstalled FrontPage Server Extensions or from the default web site, but you still see this message, you may need to delete the _vti_pvt\service.cnf file manually. This file is in the content folder for the web site(usually c:\inetpub\wwwroot). _vti_pvt is a hidden folder, so you must unhide it before you can locate and delete the service.cnf file.

    Thanks,

    Rock Wang


    Rock Wang TechNet Community Support


    Wednesday, February 15, 2012 7:28 AM
  • Hi Wang and Docuteur,

    Thanks for your response. I have resoleved this issue by using the below steps:

    1. I stoped all services

    2. I renamed that file

    3. I have created the new file as the same name.

    4. Then i restarted all services

    5. Then i deployed all custom wepart once.

    Wednesday, June 27, 2012 5:53 AM

All replies

  • SharePoint is linked to IIS. So restart IIS will do the job. Open a Command Prompt and enter this command

    iisreset /noforce


    Francois Lessard
    www.docteurl.com

    Friday, February 10, 2012 1:08 PM
  •  

    Hi,

    From your error message, please check if you have install FrontPage 2002 Server Extensions on your SharePoint server.

    If you have already uninstalled FrontPage Server Extensions or from the default web site, but you still see this message, you may need to delete the _vti_pvt\service.cnf file manually. This file is in the content folder for the web site(usually c:\inetpub\wwwroot). _vti_pvt is a hidden folder, so you must unhide it before you can locate and delete the service.cnf file.

    Thanks,

    Rock Wang


    Rock Wang TechNet Community Support


    Wednesday, February 15, 2012 7:28 AM
  • Hi Wang and Docuteur,

    Thanks for your response. I have resoleved this issue by using the below steps:

    1. I stoped all services

    2. I renamed that file

    3. I have created the new file as the same name.

    4. Then i restarted all services

    5. Then i deployed all custom wepart once.

    Wednesday, June 27, 2012 5:53 AM