locked
My CPU core constantly working 100% until PC is set into sleep mode.. RRS feed

  • Question

  • Hi all!

    I recently formatted my ASUS N43SN, when suddenly this odd problem occured.

    Whenever I use a program that makes the CPU work really hard (typically Minecraft), one of the cores stays in 100% after I have closed my applications. This core constantly works in 100% until I shutdown, restart, PC goes to sleep mode or hibernation.

    None of the open processes in the Task Manager is using anywhere near this amount of power.

    I've googled around for a solution to this for two days now with no luck. I have reinstalled Windows in a different partition, installed all latest drivers and flashed my BIOS, but for no use...

    Anyone got a solution to this problem? Thanks in advance :)


    EDIT: Heres a screenshot of the task manager

    • Edited by gromt190 Thursday, November 8, 2012 7:16 PM
    Thursday, November 8, 2012 7:12 PM

Answers

  • Installing Intel Turbo Boost Monitor appears to have fixed the issue. I guess all that crappy software that comes preinstalled with the PC isn't so crappy afterall!

    Thanks for your help anyways :-)
    • Marked as answer by gromt190 Tuesday, November 13, 2012 10:37 PM
    Tuesday, November 13, 2012 10:36 PM

All replies

  • Run LatencyMon and see if it reports anything unusual, in particular in the per-CPU view.

    //Daniel

    Saturday, November 10, 2012 12:11 PM
  • Hi,

    You can download the Process Monitor that would show you real-time file system, Registry and process/thread activity. Its uniquely powerful features will make Process Monitor a core utility in your system troubleshooting and malware hunting toolkit.

    For more information about Process Monitor please see:

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx


    Spencer

    TechNet Community Support

    Monday, November 12, 2012 6:02 AM
  • He said he closed down all processes. Since everything is tied to CPU0 this looks like an interrupt or DPC problem. Some chipsets distribute interrupts among the available
    processors while other ones always direct to CPU0.

    //Daniel

    Monday, November 12, 2012 6:28 AM
  • Thanks for the reply!

    I have downloaded Process Monitor now, but what am I looking for?
    How do i "run LatencyMon"?
    Do apologize my low level of understanding regarding how to fix this issue ...
    Monday, November 12, 2012 7:35 PM
  • You wrote "none of the open processes in the Task Manager is using anywhere near this amount of power". That makes me think Process Monitor will not be of help here.

    >How do i "run LatencyMon"?

    Click the icon after you downloaded and installed the software.

    //Daniel

    Tuesday, November 13, 2012 10:58 AM
  • Installing Intel Turbo Boost Monitor appears to have fixed the issue. I guess all that crappy software that comes preinstalled with the PC isn't so crappy afterall!

    Thanks for your help anyways :-)
    • Marked as answer by gromt190 Tuesday, November 13, 2012 10:37 PM
    Tuesday, November 13, 2012 10:36 PM
  • i have this problem on ASUS n43SN too.

    there is no VIRUS, no app and no other thing that cause the problems.

    i log everything with many program, when the CPU temp at 92 the core 0 make 100% load, and if intel TURBO Boost is turn on(at power manager, let CPU work 100%) it`s do overclock and become hot and hotter.

    so if you log GPU, when the problem caused (if you was on the game) the GPU change from 100% load to about 12% load. because of hardware global interrupt ...

    do you have any solution ??

    Sunday, July 27, 2014 5:25 PM