locked
Machines with windows 7 cannot be seen by others on the network RRS feed

  • Question

  • We have a network and a domain controller. Domain controller is windows 2008. All workstations are windows 7 enterprise. For some reason some machines cannot be seen by others, while others are OK. All machines have similar settings, and same antivirus and nothing special. Any suggestion on how to fix this issue?

    SZ
    Monday, January 9, 2012 7:14 AM

Answers

  • Ensure you turn on the network discovery on the problematic clients.

    Also check the computer browser service in Windows 7. Log on th computer by using an account that has administrator permission. Click Start, input services.msc in the search box, press ENTER to open the Services. In the list, double-click Computer Browser, set it to Automatic start, then click Apply. Now check the result.

    If it still doesn't work, temporarily turn off the firewall/anti-virus software, restart the computer and enter into the safe mode with networking to see the result.

    Regards,

    Miya

     


    Miya Yao

    TechNet Community Support

    • Marked as answer by Miya Yao Friday, January 20, 2012 5:54 AM
    Wednesday, January 11, 2012 6:26 AM
  • turn on network discovery
    turn on file and print sharing

    Under network and sharing center
    active network
    Make sure that the type is Not "Public" (should be home or work)

    finally check the time on the computer and make sure is showing correct current time

    • Marked as answer by Miya Yao Friday, January 20, 2012 5:54 AM
    Wednesday, January 11, 2012 6:34 AM

All replies

  • Ensure you turn on the network discovery on the problematic clients.

    Also check the computer browser service in Windows 7. Log on th computer by using an account that has administrator permission. Click Start, input services.msc in the search box, press ENTER to open the Services. In the list, double-click Computer Browser, set it to Automatic start, then click Apply. Now check the result.

    If it still doesn't work, temporarily turn off the firewall/anti-virus software, restart the computer and enter into the safe mode with networking to see the result.

    Regards,

    Miya

     


    Miya Yao

    TechNet Community Support

    • Marked as answer by Miya Yao Friday, January 20, 2012 5:54 AM
    Wednesday, January 11, 2012 6:26 AM
  • turn on network discovery
    turn on file and print sharing

    Under network and sharing center
    active network
    Make sure that the type is Not "Public" (should be home or work)

    finally check the time on the computer and make sure is showing correct current time

    • Marked as answer by Miya Yao Friday, January 20, 2012 5:54 AM
    Wednesday, January 11, 2012 6:34 AM