none
SharePoint Requirements for the Project Portfolio Dashboard RRS feed

  • Question

  • Can someone confirm if the 2016 version of SharePoint is the only version the new O365 Project Portfolio Dashboard will work on? I have 3 instances of PWA running - but all are on 2013 SP - which cannot be changed at this time. Unable to get the new Dashboard working.
    Tuesday, December 20, 2016 12:59 PM

All replies