none
LTI message after reboot: Unable to find OS RRS feed

  • Question

  • I am a complete n00b with this. I set up a TS, PXE booted a VM. I see and selected the Light Touch boot file.

    I select it and launch the installation. At the end of the OS installation, the VM reboots.

    That is followed by the message "The operating system wasn't found. Try disconnecting any drives that don't contain an operating system.
    Press Ctrl+Alt+Del to restart."

    Can anyone point me in the direction for troubleshooting?

    I don't know how to view logs given the fact that the cmd prompt isn't present.

    Any suggestions would be greatly appreciated.

    Thursday, April 26, 2018 12:06 AM

All replies

  • What OS are you deploying?   If it is W7 make sure that the SecureBoot is off.  SecureBoot forces the device to only support UEFI with CSM to be disabled.  Windows 7 requires CSM enabled to provide compatibility for older OS's to see devices correctly.

    LawsonT

    Thursday, April 26, 2018 4:08 AM
  • Thanks. I am deploying Windows 10 Education 1709.

    I see no secure boot settings in the guest BIOS of the VM. 

    I have installed MDT on a working WDS server. I encounter the same problem when trying to image using only WDS, which has worked in the past.

    Thursday, April 26, 2018 5:33 PM
  • I believe that it may be a task sequence issue. I see the same thing when I try to image a physical machine. I don't understand why. I have made no alterations to the TS after creating it.
    Thursday, April 26, 2018 8:14 PM
  • Can you see anything in your BDD.log file?
    Friday, April 27, 2018 1:52 AM
  • The problem was how to access that. I would see the progress, and saw that OS installation completed (not entire TS), but upon reboot, VM couldn't find an OS.

    I noticed differences in MDT versions between my test lab and the production setting. An older version of MDT was already installed. I removed it an replaced with the same as my test lab, and it then worked as expected.

    How can I see BDD.log file if machine won't boot Windows?

    Friday, April 27, 2018 2:56 PM
  • Once you get that error on the reboot, you still have a TS in progress.  Reboot in to WinPE.  It should prompt you to continue with a TS or start a new one.  Just dont click anything there and press F8.  Open up  notepad or if you injected CMTrace into the boot image, and then navigate to the drive and find the BDD.log.  The most complete BDD.log may not be on X:\ but probably on the hard drive.

    LawsonT

    Friday, April 27, 2018 7:07 PM